1. Introducing Channels - a new way to chat with other Android users!
    Dismiss Notice

Google Voice SMS -- Now going through messaging app??


Last Updated:

  1. lockcity

    lockcity Active Member This Topic's Starter

    Joined:
    Dec 4, 2009
    Messages:
    25
    Likes Received:
    8
    Before when I got an SMS message to my Google Voice number, it was sent to my phone in my GV inbox.

    Now those SMS messages are going into the regular Messaging app that comes with the phone that I use to send standard text messages.

    I don't think I have changed any settings, but is there anything I can do to assure it goes back to the old way I had it, that all SMS sent to my Google Voice # go to the GV inbox, and all texts sent to my cell # go to the messaging app?


    Thanks in advance for your help!
     

    Advertisement
  2. dkokkos

    dkokkos Well-Known Member

    Joined:
    Dec 2, 2009
    Messages:
    49
    Likes Received:
    0
    did you enable from the gvoice web site the feature to forward all the sms that arrive on your gvoice number to your cell phone? you can check that under the settings...
     
  3. lockcity

    lockcity Active Member This Topic's Starter

    Joined:
    Dec 4, 2009
    Messages:
    25
    Likes Received:
    8
    Well I want all calls to my GV number sent to my phone...but I'd like all SMS sent to my GV number to stay in the GV app and not my regular messaging app.

    When the SMS show up in standard messaging app, only the phone numbers show up...they don't pull up the contact...so i have no idea who the SMS is from unless i search my contacts for that #.
     
  4. hawkeye680

    hawkeye680 Active Member

    Joined:
    Nov 11, 2009
    Messages:
    44
    Likes Received:
    3
    Bump for the same problem, if it goes to my Messaging App SMS is no longer free right?
     
  5. davbak

    davbak Well-Known Member

    Joined:
    Dec 8, 2009
    Messages:
    131
    Likes Received:
    7
    Do what @dkokkos said and check to make sure you did not set Google Voice to forward all SMS to your phone. Disabling that option SHOULD keep SMS messages from forwarding to your phone and they will only show up in the Google Voice app.

    This option can be found in Settings -> Phones, then under your mobile number, click 'Edit'. The option you're looking for is 'Receive SMS on this phone (mobile phones only)'.

    And yes, once the SMS is forwarded to your phone, it counts as a regular text message.
     
  6. iPhone2Droid

    iPhone2Droid Well-Known Member

    Joined:
    Dec 7, 2009
    Messages:
    201
    Likes Received:
    12
    I can vouch for the previous poster. I spent some head-scratching time trying to figure out why or how it could be, that the PhoneAnalyzer app ALWAYS tells me "xx received, 0 sent". I was torn, since I wanna keep using Handcent. Compromised- I settle for half (sent, zero; received, whatever number), meaning I still have 'em forwarded to the phone. Not too bad, since I can now, at least, get away with the lowest ($5) SMS package.
     
  7. lockcity

    lockcity Active Member This Topic's Starter

    Joined:
    Dec 4, 2009
    Messages:
    25
    Likes Received:
    8
    This worked! Thanks!
     
  8. dalejoel

    dalejoel New Member

    Joined:
    Dec 23, 2009
    Messages:
    1
    Likes Received:
    0
    I've noticed that sometimes my google voice on the G1 I use does not recognize the phone number that sent a text even though they are in my contacts, but google voice on the web does recognize it and if I forward to email, my email recognizes it. It's only the google voice on my phone that seems to have a problem.

    -Joel
     

Share This Page

Loading...