Google Voice SMS / TXTSupport


Last Updated:

  1. Sulten

    Sulten Member This Topic's Starter

    Joined:
    Oct 19, 2009
    Messages:
    18
    Likes Received:
    1
    Ok so i have the app downloaded on my Evo, I have went to the website and uncheck forward SMS to Cell phone, then i did a edit and unchecked Receive Text Message On This Phone


    when to the phone itself and under GV setting i did disable txt msg and still get them.

    how can i turn off this feature and only get them via website but not delivered to the phone without unistalling the app?
     

    Advertisement

Share This Page

Loading...