Google Voice SMS


Last Updated:

  1. jeffe90306

    jeffe90306 New Member This Topic's Starter

    Joined:
    Oct 1, 2009
    Messages:
    1
    Likes Received:
    0
    When I receive an SMS message via google voice it does not automatically pop up on my screen. When I activate the google voice app all my messages since the last activation will pop up on my screen. I don't want to have to activate the app each time I want to check for SMS messages, I want to be notified as they arrive. Anyone have a fix or this.
     

    Advertisement
  2. BiGMERF

    BiGMERF Well-Known Member

    Joined:
    Dec 2, 2009
    Messages:
    6,079
    Likes Received:
    267
    do you have your stuff set right on the web settings and do you have notifications on , on your phone?
     
  3. Phateless

    Phateless Well-Known Member

    Joined:
    Feb 2, 2010
    Messages:
    557
    Likes Received:
    22
    Google Voice app
    Menu --> settings
    Sync and notifications --> synchronize inbox
    background data --> enabled
    inbox notifications --> enabled

    If that doesn't work, try uninstalling and reinstalling.
     

Share This Page

Loading...