Google Voice & SMS


Last Updated:

  1. AndroidCrazy

    AndroidCrazy Member This Topic's Starter

    Joined:
    Dec 18, 2009
    Messages:
    22
    Likes Received:
    0
    When I get a sms thru Google Voice, it also shows up under my regular messaging program, and I need to go into both to read and or delete them.

    Is there a way to keep a sms for GV to NOT carry over the redundancy and copy it to my regular messaging on my G1?

    Redundancy is a good thing, but NOT in this case...

    Thanks,

    Steve
     

    Advertisement
  2. Gremlin256

    Gremlin256 Well-Known Member

    Joined:
    Nov 13, 2009
    Messages:
    319
    Likes Received:
    14
    you would need to go into voice.google.com and log into settings and you can find an option to stop doing that ..
     
  3. wlehnert

    wlehnert New Member

    Joined:
    Jan 28, 2010
    Messages:
    1
    Likes Received:
    0
    :confused::D:eek:I would be most appreciative if you hooked a brother up with a Google Voice invite! :cool::confused:;)

    My email is wlehnert@gmail.com

    I will forever be in your deepest gratitude... Sank you very much!:eek::):(:confused::mad::p
     
  4. AndroidCrazy

    AndroidCrazy Member This Topic's Starter

    Joined:
    Dec 18, 2009
    Messages:
    22
    Likes Received:
    0
    I logged into voice.google.com but could not find anything about turning off the duplicate text messages...

    Any thoughts where I should look?

    Steve
     
  5. Digitalhour

    Digitalhour New Member

    Joined:
    Jan 28, 2010
    Messages:
    4
    Likes Received:
    0
    your best bet is to ask on the google voice forums over at google.. all i can think of.
    have not played with it yet, even tho iv been on the waiting-list for a month now
     
  6. InstantKarma

    InstantKarma Well-Known Member

    Joined:
    Dec 16, 2009
    Messages:
    987
    Likes Received:
    146
    Go into Settings, then Notifications and then you should see the tick-boxes for notifications by text and email (if memory serves, I'm not at my computer).
     
  7. InstantKarma

    InstantKarma Well-Known Member

    Joined:
    Dec 16, 2009
    Messages:
    987
    Likes Received:
    146
    Just got home. You need to go to Settings>Voicemail and SMS, and then look for the tick-boxes under Voicemail Notifications.
     

Share This Page

Loading...