Google Voice Trouble


Last Updated:

  1. Jexral

    Jexral New Member This Topic's Starter

    Joined:
    Feb 17, 2010
    Messages:
    2
    Likes Received:
    0
    I have a new Google Voice account, and I went through all the steps to set it up on my phone, and it seemed that everything went swimmingly. I then picked up my house phone, and called my cell to test everything out, and I just got a busy signal after it stopped ringing. I had a few other people test calling me, and played around with the settings a bit, but I couldn't make it work. Any ideas?
     

    Advertisement
  2. Shadowtech

    Shadowtech Well-Known Member

    Joined:
    Dec 29, 2009
    Messages:
    434
    Likes Received:
    36
    Hmm, pretty much the only thing you need to do, is set up your phone number to be forwarded to, then activate it. After those simple steps everything should work fine.

    Make sure in settings > phones on your GV account that the number you are trying to forward to has been activated properly. And that you have checked the box to actually forward to it. Other than that.. GV really doesn't have many other settings that would break the forwarding, unless you have DND enabled, but even that would forward to voicemail.
     
  3. Jexral

    Jexral New Member This Topic's Starter

    Joined:
    Feb 17, 2010
    Messages:
    2
    Likes Received:
    0
    Well, those options were enabled, so I deactivated my phone from my GV account, and then reactivated it, and that seems to have fixed it. Thanks for helping, and hopefully no one else has this problem... not really sure what was wrong with it. Anyway, thanks again.
     

Share This Page

Loading...