Google Voice w/SMS question/problem


Last Updated:

  1. FireChief

    FireChief Well-Known Member This Topic's Starter

    Joined:
    Nov 9, 2009
    Messages:
    189
    Likes Received:
    13
    OK, I am about to change my plan by going from unlimited texting to 250 messages per month.. This is going to save another 12 bucks or so..

    I am doing this because I am going to start using my Google Voice number to send and receive text messages.

    The issue is this: When I first starting sending text messages to a number, a screen would come up prompting me to choose which service to send the message. Having Google Voice on my device the choices were:

    - Google Voice
    - "Messaging" (the phone's standard SMS app)

    Along with that prompt was a check box that read something like "use this as the default option" from now on...

    So, I did check this box for using the "messaging" app.. So now, every time I select to send a text message, the messaging program opens.. I don't have the option for GOOGLE VOICE.. . BUT NOW I want to use the GOOGLE VOICE app...

    I can go to GOOGLE VOICE and choose the contact from there, but I want to be able to select the contact and have that choice I once had..

    Does anyone know how I can 'reset' that choice/option??

    Thanks,
    FC
     

    Advertisement
  2. russell5

    russell5 Well-Known Member

    Joined:
    Nov 7, 2009
    Messages:
    206
    Likes Received:
    19
    Go into settings then applications. The scroll down to google voice and click on it.
    Theres an option to clear defaults. that should allow that choice screen to come back up.

    If you cant choose clear defaults under google voice go back to applications and the hit menu and choose filter. now choose all and then clear defaults for the messaging app.

    no sure why google voice isnt your default though
     
  3. FireChief

    FireChief Well-Known Member This Topic's Starter

    Joined:
    Nov 9, 2009
    Messages:
    189
    Likes Received:
    13
    "go back to applications and the hit menu and choose filter. now choose all and then clear defaults for the messaging app."

    YOU GOT IT.. I couldn't chose clear defaults for GOOGLE VOICE, but I could for the MESSAGING app.. AND THAT DID IT!

    Talk about service! and fast too... wow.. You are da'man! Thanks..

    FC
     

Share This Page

Loading...