Google Voice wiped my SwypeSupport


Last Updated:

  1. asaflier

    asaflier New Member This Topic's Starter

    Joined:
    Apr 22, 2010
    Messages:
    3
    Likes Received:
    0
    O.K. everything seems to interfere with Swype or so it seems, the latest reason Swype quit working is after enabling Google Voice I now get a message from Swype saying the phone ID does not match what Swype has on record... wth? Help!
     

    Advertisement
  2. Weazol

    Weazol Well-Known Member

    Joined:
    Jul 20, 2010
    Messages:
    532
    Likes Received:
    142
    uninstall and reinstall using the swype installer?
     
  3. asaflier

    asaflier New Member This Topic's Starter

    Joined:
    Apr 22, 2010
    Messages:
    3
    Likes Received:
    0
    No luck, even downloaded a new installer from Swipe but its as if GV has altered the way this phone is identified... at least by Swipe. And I have GV ask which number I dial out on before each call.
     
  4. necosino

    necosino Well-Known Member

    Joined:
    Apr 14, 2010
    Messages:
    1,962
    Likes Received:
    338
    That is indeed odd, I've never run into that or even heard of it happening. I would simply redownload the .apk from the beta site, and if you still have the issue, shoot them an email or post in the beta forums on the Swype site.
     
  5. Weazol

    Weazol Well-Known Member

    Joined:
    Jul 20, 2010
    Messages:
    532
    Likes Received:
    142
    swype works off your username and password. I have used my beta to install on three phones. I didnt think it identified anything.

    On a side note though i did have GV before swype
     

Share This Page

Loading...