Google voice - wont stop forwarding to texts to my phone


Last Updated:

  1. ssantan2

    ssantan2 Well-Known Member This Topic's Starter

    Joined:
    Nov 24, 2009
    Messages:
    352
    Likes Received:
    20
    I got google voice and on the settings it has the option to turn off sms forwarding to mobile phone. I have it unchecked but whenever someone texts my GV number, handcent app gets a text. is there some other setting I am missing. It is on a moto droid btw
     

    Advertisement
  2. ssantan2

    ssantan2 Well-Known Member This Topic's Starter

    Joined:
    Nov 24, 2009
    Messages:
    352
    Likes Received:
    20
    I believe I figured it out, just took a little googling, thanks anyway
     
  3. mplevy

    mplevy Well-Known Member

    Joined:
    Nov 13, 2009
    Messages:
    862
    Likes Received:
    135
    There are 2 places you have to turn is off. One is on the Voicemail & SMS page, the other is in the Phones page, you need to turn off the SMS on there also.
     
  4. ssantan2

    ssantan2 Well-Known Member This Topic's Starter

    Joined:
    Nov 24, 2009
    Messages:
    352
    Likes Received:
    20
    thanks for confirming for me, thats what I read like a minute ago lol. I just changed it so we will see if that did it but I assume it should have
     
  5. cisco_zombie

    cisco_zombie New Member

    Joined:
    Dec 17, 2009
    Messages:
    3
    Likes Received:
    0
    :cool:

    If you have google voice invites left could i please have one, I have been waiting for 3 weeks for a reply to my request.

    Thanks in advance if you can help or not :)

    cisco zombie
     
  6. ssantan2

    ssantan2 Well-Known Member This Topic's Starter

    Joined:
    Nov 24, 2009
    Messages:
    352
    Likes Received:
    20
    wish I could, when I signed up google voice didnt give me any invites to give, sorry
     

Share This Page

Loading...