Google Voice


  1. jmims

    jmims Well-Known Member

    GV was just updated. Anyone know what was changed/fixed?

    Advertisement
  2. Kappy79

    Kappy79 Active Member

    I was wondering the samething. Looking at settings I noticed that there was no longer a setting for how long between updates. It could be that it now supports push. Can anyone confirm?
  3. TheSultan

    TheSultan Well-Known Member

    It said something about needing to re-open Google Voice after a route call. I wondered if it had something to do with people using it to route (forward) numbers to their G.V. numbers. Some guy last week, I forget where, had a problem that it never hung up the call, and he was charged for a 24 hour phone conversation.
  4. CrunchSA

    CrunchSA Member

    Todays update is confirmed to have push notification.

    Google Voice Blog

    I've tested it and it works fantastically!
  5. sn0skier

    sn0skier Active Member

    yeah just found this out too. Fing awesome. Seriously I felt kind of dumb switching to GV when I realized no push SMS, but this makes it more then worthwhile.
    There needs to be an article on this.
  6. jimdroid

    jimdroid Well-Known Member

    I also think they fixed the FC on startup problem that plagued the Hero and (I think, though I'm not sure, the Eris). Or, at least it looks as if they fixed it after three test reboots.
  7. mandlar

    mandlar New Member

    I try to enable "Synchronize Inbox" and get the following message: "We have a problem. Failed to save synchronization setting."

    Anyone else getting this?
  8. UncleMike

    UncleMike Well-Known Member

    After reading the first two posts, I downloaded the update and left myself a voicemail message using another phone. I received the transcript forwarded to my Gmail within a minute or two, but an hour later I had yet to receive anything in the Google Voice app. After opening the Google Voice app I could briefly see that the Inbox had not been synchronized, though it did sync within a few seconds.

    I had previously set up Google Voice to forward to my email, in an effort to get push-like notification, and disabled notification in the Google Voice app. After the update, I enabled the notification within the app. What am I missing?
  9. CrunchSA

    CrunchSA Member

    Did you enable the "Synchronize Inbox" option? It was disabled by default after I updated.
  10. njKeever

    njKeever Well-Known Member

    Push is working great for me now!
  11. regression

    regression Well-Known Member

  12. mandlar

    mandlar New Member

    Nevermind, I signed out of the app and signed back in and it is now correctly working.
  13. athflying

    athflying Well-Known Member

    It's nice to see progress being made, but there are to many features in Handcent that I like to give it up.
  14. Lock-N-Load

    Lock-N-Load Well-Known Member

    yes I did, so I signed in and out that fixed it

    BTW, you have to have gMail Data Sync turned on of course.
  15. Lock-N-Load

    Lock-N-Load Well-Known Member

    tested it...

    got instant notification and listened to the VM

    The Transcript lagged about 1 minute behind the alert.

    had to turn off the feature in GV (on the web) to stop having it send it to my gMail because if you do not, you get a gMail and you get the GV app alerting you. 1 alert is enough.

    seems to work.
  16. mi_canuck

    mi_canuck Well-Known Member


    Google Voice Blog: Faster Google Voice Experience on Android

    good update... I just had someone leave me a vm, and indeed the notification is MUCH faster (sometimes would take like 10-15min to get the notification!) (make sure you have 'Synchronize Inbox' enabled in the Refresh and Notification settings panel...


    i love how fast google is putting out updates!
  17. ranphi

    ranphi Member

    So when we enable the "inbox synchronization" in this new update should we disable BOTH SMS settings within the Google Voice settings (via a web browser)? The 2 SMS settings I'm referring to are:

    1) "Send a text (SMS) message to:" which is found in Settings - Voicemail & SMS - Voicemail Notifications

    2) "Receive SMS on this phone (mobile phones only)": which is found in Settings - Phones - Cell - Edit button -SMS Settings

    I've got the second option from above turned off in GV and text messages seem to be coming through much quicker in GV, but I'm unsure if I should also turn off the first option from what I've read about this new update so far.

    Thanks for any help anyone can provide!
  18. UncleMike

    UncleMike Well-Known Member

    I did. After a power cycle this morning it appears to be working fine.

    Thanks.
  19. McFluffnStuff

    McFluffnStuff Active Member


    Yeah, this isn't working for me either. Is there a certain option i have to turn on somewhere to get it?

Share This Page