Google Voicemail issues?


Last Updated:

  1. cesjr02

    cesjr02 Well-Known Member This Topic's Starter

    Joined:
    May 6, 2010
    Messages:
    266
    Likes Received:
    24
    When I attempt to set Google Voice for my voicemail I get a message stating:

    "Carrier configuration

    Unfortunately your network carrier is currently not supported for automatic voicemail configuration. To use Google Voice as your voicemail provider, please visit the Google Voice Help Center for more information."

    Of course the help center offers no help for this issue. Note, I did a number port from US Cellular to Sprint, I'm not sure if that is the source of the problem. I did deactivate my Google Voice voicemail and then activated it again with Sprint labeled as the carrier. Still nothing.

    Any ideas?
     

    Advertisement
  2. suprmallet

    suprmallet Well-Known Member

    Joined:
    May 30, 2010
    Messages:
    523
    Likes Received:
    312
    Try going into the settings for the phone, and click on "Voicemail service" and see if you can switch it to Google Voice from there. Note that this is how it works on the Droid, not sure if the EVO is the same.
     
  3. jkr4577

    jkr4577 Well-Known Member

    Joined:
    May 14, 2010
    Messages:
    51
    Likes Received:
    13
    I had the same problem. You have to login to your newly activated Voice account from a computer (guess you could do from evo too). it should say something like no phone number attached or something (forgot). click on the settings tab and add your evo cell number there. the instructions on the setup is convoluted but my voice account is now tied to my evo line
     
  4. Aridon

    Aridon Well-Known Member

    Joined:
    May 9, 2010
    Messages:
    224
    Likes Received:
    45
    You will get that but as long as under the voice mail setting is changed to google voice it will work. One thing though if you reboot its best if you open the voice app once just to make sure you don't miss any calls.
     
  5. cesjr02

    cesjr02 Well-Known Member This Topic's Starter

    Joined:
    May 6, 2010
    Messages:
    266
    Likes Received:
    24
    Well I reactivated through Google Voice, said my phone is now activated. However when I go under settings on the Evo, switch from Carrier voicemail to google voice I get the same message.

    I'll have to test call myself to verify everything is working.
     
  6. ZDK

    ZDK Well-Known Member

    Joined:
    Mar 18, 2010
    Messages:
    51
    Likes Received:
    6
    Has anyone tried to see if their voicemail are goin to GOOGLE VOICE? Mine keep goin to Sprint Visual voicemail. I have done everything from calling the number provided by Google to activate it and also saving my profile on GOOGLE VOICES web page. And before anyone asks...YES Google Voice is added as my voicemail provider in settings. Please only respond if you HAVE received voicemail on your GOOGLE VOICE
    Any suggestions/help would be greatly appreciated.
    PEACE
    ZDK
     
  7. ZDK

    ZDK Well-Known Member

    Joined:
    Mar 18, 2010
    Messages:
    51
    Likes Received:
    6
    Uh...BUMP?
     
  8. itemforty

    itemforty New Member

    Joined:
    Jun 21, 2010
    Messages:
    1
    Likes Received:
    0
    I'm having this exact issue and I can't find a direct answer. I even tried changing the "Voicemail Service" to "My Carrier," and changing the "Voicemail number" to my Google Voice number (which is what I did on my G1 before GV got 'all smart and junk'). Still goes to Sprint every time. Help?
     
  9. Bagua

    Bagua Well-Known Member

    Joined:
    May 22, 2010
    Messages:
    195
    Likes Received:
    20
    When I set up my GV account I had to follow the set up instructions on the pc and using the Evo I had to bring up the dailer and type in * and whatever number they gave me in order for it to work to associate GV.
     

Share This Page

Loading...