Google widget changed to use Bing search results


  1. jamesnmandy

    jamesnmandy Well-Known Member

    So i recently loaded up ADW Launcher, chose the Ubuntu theme as my favorite, been playing with it tweaking it to my liking couple days now, very nice.


    one pleasant surprise was it replaced the bing search widget with the standard google one

    i have been using that and was getting google search results at first, and tonight i use it and suddenly my browser is being directed to a vzwwap url which after a second or two gives me my search results....at Bing.......

    now, im willing to admit it was doing this all along and i just noticed but im thinking no....and i remember back from the days i was surfing MoDaCo and using BitPim to import custom ringtones to a Motorola flip phone...that the vzwwap thing is where verizon intercepts your web traffic and makes sure it gets routed through their DNS servers......which made me think all of a sudden my browser got hijacked by Verizon...again...

    Advertisement
  2. PJnc284

    PJnc284 Well-Known Member

    Yossarian9 likes this.
  3. jamesnmandy

    jamesnmandy Well-Known Member

    worked great thanks...but i could have sworn it was working right before, for a few days.....then it changed this evening
  4. saps

    saps Well-Known Member

    Just one of those ghosts in the machine. My Pandora and ESPNRadio were closing when the screen went to sleep and I could not figure out why. I did a few things and now it works fine and normal; although I could not tell you for sure what I did to fix it. As long as it works now Im content enough
  5. Yossarian9

    Yossarian9 Member

    Same thing happened on my phone. I am using LP and the google widget has always performed a google search, as it should. But today it suddenly redirects to freakin bing. My soft key search used to use google as well, now it is also bing. What happened?

    I'll use the work-around provided in this thread, but not sure what to do about the soft key search since I'm not going to root yet. Kind of disappointing....
  6. wtherrell

    wtherrell Well-Known Member

    It was the VZW OTA update that did it to mine! Thanks to that google enhanced search apk tho, everything is fine again.
  7. jamesnmandy

    jamesnmandy Well-Known Member

    here's the thing, i never got an OTA update.....i got mine right after the new D01 update came out, it had been on there a week before this......Verizon's poking around where they shouldn't be, its one thing to force Bing onto us, but when we use the flexibility of open source to change it to what we want they should not be able to just go in and change it without asking permission from the user
  8. jolenemae21

    jolenemae21 Well-Known Member

  9. PJnc284

    PJnc284 Well-Known Member

    jolenemae21 likes this.

Share This Page