1. Introducing Channels - a new way to chat with other Android users!
    Dismiss Notice

Got my Outlook sync'd on phone; How do I turn off Outlook calendar notications?


Last Updated:

  1. Vesbon

    Vesbon Well-Known Member This Topic's Starter

    Joined:
    Apr 24, 2010
    Messages:
    113
    Likes Received:
    0
    I finally got my work email sync'd on my Android phone (Outlook). However, all my annoying meetings from work are now popping up as "notifications" in my phone's status bar. I can't stand corporate meetings, which are a colossal waster of time, and i don't want to be reminded of all the meetings on my work schedule.

    I was able to successfully turn of the Outlook mail notifications on my phone (and I still get Gmail notifications, since they are two separate email systems, which is exactly what I want).

    How do I turn my "Outlook calendar reminders," but still be reminded of my Google Calendar reminders, which is my personal, and far more important, calendar?

    I've got a Sprint Hero running OS 2.1.

    Thanks,
    -v
     

    Advertisement
  2. gdphishman817

    gdphishman817 Active Member

    Joined:
    Nov 11, 2009
    Messages:
    34
    Likes Received:
    3
    Try logging into your google calendar on the web, Select settings>Calendar Setting in the upper right hand corner. Select the calendars tab at the top. Next to your work calendar there should be a notifications link. Try turning them off from there
     
  3. Vesbon

    Vesbon Well-Known Member This Topic's Starter

    Joined:
    Apr 24, 2010
    Messages:
    113
    Likes Received:
    0
    I'll give that a try; thanks!

    -v
     
  4. maggieo

    maggieo Well-Known Member

    Joined:
    Jul 31, 2011
    Messages:
    78
    Likes Received:
    1
    Go into the calendar, then hit menu > settings. "set alerts and notifications" to "off". Also, set choices for either alert (you will get sound) or status bar notification (will appear on status bar).
     

Share This Page

Loading...