1. 2015 is going to be a great year for Android! Why wait??
    Samsung Galaxy Note 5 | Samsung Galaxy S6 | HTC One M9
  2. New Forum Created: Samsung Gear VR!

Got new htc wildfire s....need some advice plsSupport


  1. fosgate24360

    fosgate24360 New Member

    hey all, first off just wanted to say hello to everyone on here who sees this. i just got a htc wildfire s(gsm model-unlocked sim, was originally through bell carrier). planning on adding it to a straight talk account...im in need of trying to get the s-off feature and wanting to root this thing, hoping someone out there can help out some or point me in the right direction pls. when i do the power and vol down button this is what all i see:

    MARVEL PVT SHIP S-ON RL
    HBOOT-0.90.0000
    MICROP-0451
    RADIO-7.53.39.03M
    Apr 8 2011,17:45:10

    sorry in advance if this is in the wrong category and off topics. i tried different tools such as revolutionary(which i was able to get it on my girls htc evo), but its saying i need to have hboot 1.01 or something? i tried the htc dev boot unlock, registered and all, but when i select the wildfire s and it pops up to say yes or no it just hangs and i cant go any further.

    Advertisement
    :
  2. fosgate24360

    fosgate24360 New Member

    anyone?
  3. Davdi

    Davdi Well-Known Member Contributor

  4. skaterneko

    skaterneko Member

    Next time, how about you read and pay attention to the forums, and maybe you'll see at the top of this forum main, there's an ALL THINGS ROOT section... Start there next time, and don't be so ******ed. You're just taking away people's time that could be otherwise used to help people with REAL issues, not, "I need to root my phone, but I'm too stupid to look at a damn forum page and read it, so I'm just going to ask here"
  5. fosgate24360

    fosgate24360 New Member

    to the previous post.....i didnt specifically ask for your "2 cents".....but anyways thank you Davdi for pointing me in the right direction as its now done thx.
Loading...

Share This Page