Got some questions? think they're stupid? POST 'EM HEREGeneral


Last Updated:

  1. Janeab10

    Janeab10 Member

    Joined:
    Jul 31, 2011
    Messages:
    6
    Likes Received:
    0
    i upgraded to 2.2 (metro pcs )
     

    Advertisement
  2. Scur

    Scur Well-Known Member

    Joined:
    May 1, 2011
    Messages:
    1,394
    Likes Received:
    481
    I've never run 2.2, but I'm assuming it all works the same in this respect...
    Menu > Settings > Applications > Manage applications
    Go there, pick an app (if you pick one that has widgets, they won't work after moving it), tap it, and you'll see a button there marked "Move to SD card." On a stock, unrooted phone, you can't move all the apps to your card, but you can move quite a few. This will free up your internal memory. Grab a cache cleaner, too, and that will help you out even more. Use it when your phone feels laggy, or anytime for that matter.
    You can also move your apps using Titanium Backup by longpressing on an app, or hitting menu when looking at the apps list and moving them as a batch.
     
  3. tour93

    tour93 Active Member

    Joined:
    Jun 4, 2011
    Messages:
    37
    Likes Received:
    4
    I'm using cm7.1.0 and I tried different barcode scanners without having any success. Do any of you know one that is working with cm7?
    Thanks.
     
  4. KOLIO

    KOLIO Guides Guide

    Joined:
    Jan 6, 2011
    Messages:
    7,430
    Likes Received:
    4,347

    Try QR DROID,some have had success w/this app.
     
  5. nuttmeg

    nuttmeg Well-Known Member

    Joined:
    Feb 9, 2011
    Messages:
    7,331
    Likes Received:
    2,525

    thats one down fall in cm7 that i can live with, no camera apps will work...
     
  6. Sleepy mike

    Sleepy mike Member

    Joined:
    Apr 14, 2011
    Messages:
    10
    Likes Received:
    0
    I was just curious, any decent flash players out there besides adobe?

    I'm on an ascend running CM7

    And in regards to adobe, why am I having such a hard time downloading it? Most of the links I find say "file not found." Can anyone point me in the right dire ction to where I can find the file?

    THANKS!
     
  7. OrKo

    OrKo Well-Known Member

    Joined:
    Feb 20, 2011
    Messages:
    1,059
    Likes Received:
    108
    My cousin just picked up the Tap Out edition Ascend. Can I go and root/flash his the same way I did mine?
     
  8. OrKo

    OrKo Well-Known Member

    Joined:
    Feb 20, 2011
    Messages:
    1,059
    Likes Received:
    108

    So that's a big no go then. I even tried the arm6 adobe ver with still no luck. I was just trying to get my phone to play robot unicorn attack with it lolz
     
  9. Scur

    Scur Well-Known Member

    Joined:
    May 1, 2011
    Messages:
    1,394
    Likes Received:
    481

    Didn't try a search of the forums, did you?
    It doesn't work on Ascend. It's a hardware issue, not a software issue.
    Try Skyfire browser instead.
     
    Sleepy mike likes this.
  10. Fest1975

    Fest1975 New Member

    Joined:
    Jul 5, 2011
    Messages:
    1
    Likes Received:
    0
    Hello Forum Fan:

    I have an issue with my Ascend when I connect it to the a PC using the usb, there isn't a display on the PC to copy files to/from the SDcard; however, I do get a charge. Can anyone assist me? I did download Z4root awhile back, but it work perfectly fine until I connected it to a friends Labtop and since then it hasn't work like it suppose to.
     
  11. lunatic59

    lunatic59 Moderati ergo sum Moderator

    Joined:
    Jun 12, 2010
    Messages:
    29,240
    Likes Received:
    20,547
    *moved to Hauwei Ascend Forum*

    Do you see the usb connected symbol in the notification bar? If you do pull down the bar and tap on the symbol. Then allow the phone to connect as mass storage.
     
  12. Liscab

    Liscab Active Member

    Joined:
    Jul 30, 2011
    Messages:
    30
    Likes Received:
    1
    have you tried saving all the info on your card to a computer and formatting your card ?
     
  13. nuttmeg

    nuttmeg Well-Known Member

    Joined:
    Feb 9, 2011
    Messages:
    7,331
    Likes Received:
    2,525

    connect the phone and pull down the notification bar and tap enable usb.;)
     
  14. intrdrgn

    intrdrgn Well-Known Member

    Joined:
    Jan 26, 2011
    Messages:
    987
    Likes Received:
    336
    My boss has his Ascend w/2.2 update, & his clock time is way off. i tried to go in settings & date time to uncheck automatic but it was stuck i couldnt uncheck it at all, i did a reboot on it still no good. is there anyway to fix this?
     
  15. Can0dope

    Can0dope Well-Known Member

    Joined:
    Jun 3, 2011
    Messages:
    511
    Likes Received:
    112
    Airplane mode... Unchecked automatic. Set time. Exit airplane mode.
     
    intrdrgn likes this.
  16. nuttmeg

    nuttmeg Well-Known Member

    Joined:
    Feb 9, 2011
    Messages:
    7,331
    Likes Received:
    2,525

    also try*228
     
    intrdrgn likes this.
  17. tour93

    tour93 Active Member

    Joined:
    Jun 4, 2011
    Messages:
    37
    Likes Received:
    4
    Camera360 and Vignette works with cm7, lightbox doesn't, testing some more.
     
    Scur likes this.
  18. tour93

    tour93 Active Member

    Joined:
    Jun 4, 2011
    Messages:
    37
    Likes Received:
    4
    Tried it, didn't work :(
     
  19. Acidburn70

    Acidburn70 Member

    Joined:
    Mar 1, 2011
    Messages:
    9
    Likes Received:
    0
    What is this update for??? I am rooted, so not sure if I need it or will it mess up my phone!:confused:
     
  20. KOLIO

    KOLIO Guides Guide

    Joined:
    Jan 6, 2011
    Messages:
    7,430
    Likes Received:
    4,347

    I did it last week(CRICKET),the update only affected things on their end,nothing at all on the phone or operating system.
    Anyone from METRO receive a similar text concerning a system update recently?
     
  21. kizmetpeter

    kizmetpeter New Member

    Joined:
    Aug 4, 2011
    Messages:
    1
    Likes Received:
    0
    so i have an evo 3d and i recently moved some of my apps to my sd card. ever since then my app icons have changed to an "android icon" and i'm not sure why. is it because it's moved to the card?
     
  22. Can0dope

    Can0dope Well-Known Member

    Joined:
    Jun 3, 2011
    Messages:
    511
    Likes Received:
    112

    First, why didn't you post in the Evo 3d forum?

    Second, I'm not an expert. But, what class is your sd card? If it's less than 4 i've heard of people having problems w/ a2sd.
     
  23. Scur

    Scur Well-Known Member

    Joined:
    May 1, 2011
    Messages:
    1,394
    Likes Received:
    481

    That can also happen if the phone doesn't see the apps anymore. Fix permissions fixed this for me once. Once.
     
  24. Can0dope

    Can0dope Well-Known Member

    Joined:
    Jun 3, 2011
    Messages:
    511
    Likes Received:
    112
    My ascend occasionally makes this ringing noise and names/numbers appear on the screen. I'm scared. What is going on?

    UPDATE: I pressed a button when it started ringing and it started talking to me. CAN ANYONE HELP ME???
     
  25. Scur

    Scur Well-Known Member

    Joined:
    May 1, 2011
    Messages:
    1,394
    Likes Received:
    481
    I read somewhere that the Ascend can be used as some sort of communication device. My advice, though, is to reflash, see if that gets rid of the annoyances ruining your android experience.
     
    Can0dope likes this.

Share This Page

Loading...