Root Got struck a HBOOT-1.02.0000 while rooting

Discussion in 'Android Devices' started by rajbir15380, Jul 28, 2012.

  1. rajbir15380

    rajbir15380 Member
    15

    Dec 18, 2010
    21
    0
    15
    Hi,
    I was trying root my HTC Wildfire froyo 2.2. I tried to unlock the bootloader from HTC Dev. But they update my H BOOT to 1.02.0000. Now my phone is struck. I downloaded a ROM of Eclair 2.1 which downgraded the phone OS to 2.1 but HBOOT-1.02.0000

    When pressing the volume button the following information is visible-
    ****Locked(00W)***
    BUZZ PVT SHIP S-ON
    MICORP-0622
    TOUCH PANEL -ATMEL224_16ab
    RADIO-3.35.15.31
    DEC 13 2011, 12:08:54

    HBOOT

    <VOL UP>
    <VOL DOWN>
    <POWER>

    FASTBOOT
    RECOVERY
    CLEAR STORAGE
    SIMLOCK

    ON SELECTING FAST IT CHANGES TO BOOTLOADER. but it does not power up with this option. I have to remove the battery to reboot the phone. However the phone is still working on bootup.

    I have tried all these links
    http://androidforums.com/wildfire-a...e-hboot-1-02-0000-1-02-0001-htc-wildfire.html

    but couldn't do it ...

    Please suggest what should I do.
     

    Advertisement

  2. rajbir15380

    rajbir15380 Member
    15

    Dec 18, 2010
    21
    0
    15
    I managed to get back my phone on to Froyo 2.2 and the rom is now 1.01.002 .But still cannot root. Tried the gold card method as well as HTC dev.. Both the the methods arr running but are not changing the rom to 1.01.0001 and also not giving any error. Does any body had faced the same problem. I have tried like 6-7 time the Gold card method with buzzdowngrade and the HTCDEv method...
     
  3. seagerftw

    seagerftw New Member
    5

    Sep 13, 2012
    1
    0
    5
    How did you managed to do that? Now i would install any rom just to make it work
     
  4. rajbir15380

    rajbir15380 Member
    15

    Dec 18, 2010
    21
    0
    15
    Actually the gold card was not working properly on my latop .Installed gold card from different laptop and was able to do then. It was due to I have a company laptop and the security combinations were not allowing that...
     
  5. mrudang

    mrudang New Member
    5

    Oct 13, 2012
    3
    0
    5
    Male
    Hi! Download superoneclick app from the net and use it to quickly gain root.
     
Tags:

Share This Page

Loading...