1. 2015 is going to be a great year for Android! Why wait??
    Samsung Galaxy Note 5 | Samsung Galaxy S6 | HTC One M9
  2. New Forum Created: Samsung Gear VR!

Got stuck with flashing


  1. aquil

    aquil Member

    This was my first time flashing an android device (in fairness i was successful with flashing the i8000 winmo) [damn winmo, so slow after 4 months of use].

    And I got stuck with the 'setup connection' message in Odin:

    Code:
    Download Start...
    <0> Create File...
    <1> StartThread Detected : 1
    <2> StartThread Detected : 0
    <3> StartThread Detected : 0
    <4> StartThread Detected : 0
    <5> StartThread Detected : 0
    <6> StartThread Detected : 0
    <7> StartThread Detected : 0
    <8> StartThread Detected : 0
    <1> setup connection...

    [​IMG]

    and yes, i have waited 226 minutes.. lol [275 minutes now]

    i'm scared to brick my phone :'(

    is there anyway to save this?

    i can just unplug the cable at this point right? since it's not yet downloading any files... right? right?

    Advertisement
    :
  2. Beerkan

    Beerkan Well-Known Member

    You haven't bricked your phone. Nothing has happened.
    Unplug phone reboot both PC and phone, and try again.
    aquil likes this.
  3. aquil

    aquil Member

    finally got it done :)

    damn now i can sleep well with
  4. aquil

    aquil Member

    is flashing really trial and trial? (try and try until it flashes)

    so that i don't need to repeat what i did a while ago.. :D
  5. Beerkan

    Beerkan Well-Known Member

    Blame the USB drivers from Samsung. I don't think you re-installing Odin changed things. Just that Odin recognising your phone can be hit and miss. Especially if your using Windows 7.

    Ensure neither NPS or Kies is running when you try to Odin update your phone.

    Glad it all worked out a success.

    Oh, and Welcome to the firmware flashers club!!
  6. Beerkan

    Beerkan Well-Known Member

    CAUTION!! Tickng this option [x] is dependant on how the firmware you are updating from was packaged. ie how it was tar'd into the archive.

    Be sure to follow the correct proceedure for your firmware package. The same holds true with using the correct spica.ops file. ie. make sure it's the right one for your firmware package.

    While it may not be the end of the world, you will hang your phone. The only way to correct it would be by using a firmware and process designed for that firmware package.
  7. rwZephyr

    rwZephyr Well-Known Member

    I had the same problem, I fixed it by closing every little bit of phone related software
  8. aquil

    aquil Member

    yes, the firmware was packaged to be one archive. thanks for the reminder.

    hahah so true...

    THANKS!! :D

    btw... can i use the European firmware (I570EXXJE1) if i came from I5700DAJA1 ??

    the 'DA' code isn't listed in samsung-firmwares.webs.com

    the Asian I570EDXJC4 firmware sames to be laggy. it staggers when i flip home screens and app lists. Android 1.5 is much much more faster in flipping through the home screens...

    or do you advise flashing with the LkMod instead? :cool:
  9. Beerkan

    Beerkan Well-Known Member

    I know some non European members have successfully updated using I570EXXJD1.

    While this firmware is very stable and fast, it is only supposed to be for Europe. However, to get it to work in your region apparently, you just need to set up the correct APN and message centre settings.

    I know rwZephyr updated his succesfully, and he's from Canada.

    If you want to try, mack a backup of your APN settings, and your contacts/calander. Then update to I570EXXJD1, set up and test your APN settings, contacts etc.

    DO NOT use the LKMod, unless you know it's for your firmware. You could brick your phone.

    I have successfully rooted my I570EXXJD1, but I used the correct LKMod for this firmware. i.e. LKMod v3.

    If you want to root your phone, and if I570EXXJD1 works for you, I'll gladly give you details of the correct LKMod for this firmware.
    aquil likes this.
  10. handp080

    handp080 New Member

    I have just flash I570EXXJD4, but i was forgot to tick Debug Only & PDA Format in ODIN, i have just ticked Reboot, Protect DPS & Reset times. And i have got PASS in ODIN.

    After I unplug my device from computer and I tried to turn on my device, I have got stuck in SAMSUNG logo.


    What is the solution?

    Before I flashed my device to I570EXXJD4 i have hard reset my device.


    Thanks
  11. Beerkan

    Beerkan Well-Known Member

    Being again. This time tick the right boxes.
  12. aquil

    aquil Member

    so, basically if the firmware I570EXXJD1 (european firmware) works for my phone with I570EDXJC4 (asian firmware) i can use LKMod...

    or more concrete example (with exact firmware number):
    if I570EXXJCE works for my phone, which currently has the I570EDXJC4, i can use the " LkMod 2.5.4 based on JCE" ([Dev] LkMod 2.5.4 based on JCE - Create your own mod! Manual [EN/RU]) right? i just have to follow it's procedures..?
Loading...

Share This Page