GPS issuesGeneral


Last Updated:

  1. RunamuckRez

    RunamuckRez Well-Known Member This Topic's Starter

    Joined:
    Jan 20, 2010
    Messages:
    62
    Likes Received:
    0
    Just a quick question..I took my eris out on a two hour trip to central penn. It seems like the gps was running anywhere from about 500 feet to a few miles behind, and I kept getting force close issues. Anyone else notice any problems? Also, my fiance was saying she was having some problems with her gps on her moto droid. Could there be a related issue? I'm rooted and running xtrRom with some overclocking and memory management apps.


    Rez
     

    Advertisement
  2. cableguynoe

    cableguynoe Well-Known Member

    Joined:
    Mar 30, 2010
    Messages:
    2,030
    Likes Received:
    264
    IN MENU-LOCATION, do you have Use GPS satellites checked?
     
  3. Titan

    Titan Member

    Joined:
    Dec 2, 2009
    Messages:
    12
    Likes Received:
    2
    I've been having the same problems and my gps satellite is checked.
     
  4. RunamuckRez

    RunamuckRez Well-Known Member This Topic's Starter

    Joined:
    Jan 20, 2010
    Messages:
    62
    Likes Received:
    0
    Yeah, I never turn on nav without having gps sat's on. I flashed a new rom, seems to be smoother, so I'll check gps next time I head out.
     
  5. gridbug

    gridbug Well-Known Member

    Joined:
    Jan 1, 2010
    Messages:
    160
    Likes Received:
    10
    Been having weird GPS issues on my Eris as well. Google Navigator loads and I can select my destination etc but when it tries to use the GPS to find my location, it just keeps searching for location. I'm pretty sure I've used GNav since I rooted the phone but can't specifically remember... since this problem first started I've had to use Google Maps to get to where I'm going. Anyone else having the same trouble and/or any suggestions to fix?

    Thanks!
     
  6. Demache

    Demache Well-Known Member

    Joined:
    Apr 18, 2010
    Messages:
    3,011
    Likes Received:
    341
    Not saying its your problem, but some ROM's are known to have GPS bugs.
     
  7. painweaver

    painweaver Active Member

    Joined:
    Mar 26, 2010
    Messages:
    29
    Likes Received:
    3
    I have been having issues with my gps nav as well. It was working fine up to about 2 weeks ago. Now it takes forever (10 minutes) to get a satellite. Until it connects it jumps around placing me in all different roads and directions. Anyone else experiencing this?
     
  8. Denakisland

    Denakisland Member

    Joined:
    Jun 6, 2010
    Messages:
    11
    Likes Received:
    0
    I was having some issues almost 2 weeks ago. Went to the beach and the GPS was placing me about 100 feet out into the ocean. lol. This was before I rooted my phone. I just figured I was bouncing signal off the water. Or whatever. I couldn't run My Tracks at all. bummer since I took some amazing walks...
     
  9. nomarsgirl

    nomarsgirl Well-Known Member

    Joined:
    Mar 4, 2010
    Messages:
    671
    Likes Received:
    68
    I'm not rooted and I had trouble getting a lock on the satellites the other day. Rebooting the phone did not help. Worked fine the next day. The problem seems to come and go.

    It always seems to give me trouble when I need it most. If I pretty much know where I'm going, it works fine.
     
  10. manderle

    manderle Well-Known Member

    Joined:
    Jan 21, 2010
    Messages:
    216
    Likes Received:
    23
    I had the same thing happen until I looked at the difference between the high and low tide lines. I was at the edge of the water during low tide.
     

Share This Page

Loading...