GPS issues?Support


  1. motoracer1486

    motoracer1486 Well-Known Member

    Anyone having GPS issues with their Triumph? The phone can only pick up my location when I have network location on as well. GPS by itself doesn't ever find me. My Optimus V never had an issue getting an exact lock on my location.

    Advertisement
    :
  2. melissapugs

    melissapugs Well-Known Member

    You literally wrote this seconds before I could edit a post I did to include this as a possible issue - great minds think alike :)
    Yeah, major issue with the GPS broad earlier today - she was sending me on a second U-ey before I caught on, so I blessed her out in two languages.
    Anywho- will try to dupe this tomorrow, but I have to say that I am getting so many (intermittent) service interruptions between here and my school that I'd almost preliminarily chalk it up to VM/Sprint futzing with the towers. Again.
    Will report back after testing tomorrow
  3. stef7

    stef7 Well-Known Member

    Two phone reboots thus far using GPS...:eek:
  4. ebjustin

    ebjustin New Member

    Takes ~2minutes to get a GPS fix. Either the GPS receiver has poor sensitivity (hardware issue) or A-GPS is not working properly.

    My Optimus V almost always got a GPS fix within 5 seconds.
  5. hellopwntchu

    hellopwntchu Member

    I thought enabling GPS in the 'radio control' widget was enough to turn on GPS, but it turns out you need to toggle something else.

    Go into Settings > Location & security settings > and check 'Use Wireless networks'. This setting is necessary for wi-fi AS WELL AS mobile networks.

    I'm a street off when I tried it in my house but I never tried outdoors yet.
  6. Prey521

    Prey521 Well-Known Member

    I had GPS issues with all apps until I let Google Maps sit for a while (about 10 minutes) to download the GPS data and I can now lock on GPS in seconds in all of my apps. This is typical of A-GPS chips that need to download satellite info for the first time. Same thing happened with my Blackberry Playbook.
    fallaen likes this.
  7. Prey521

    Prey521 Well-Known Member

    You shouldn't have to enable "Use Wireless Networks" in order to get a GPS lock. The wireless network option is there only to assist in acquiring that initial fix while the GPS locks on, especially indoors where satellites aren't able to penetrate as easily so it takes longer to get a signal lock.
  8. ebjustin

    ebjustin New Member

    I agree that should be the case but it isn't on my phone. I've let the phone sit and eventually get a GPS fix and let the navigation app run for a while but it still takes minutes to get a fix each time. I gave up after a few minutes earlier today. It seems like it needs to get a fresh fix every time and not able to utilize the assisted location information to get quicker GPS fixes. I think this is a sw issue.
  9. cutterjohn

    cutterjohn Well-Known Member

    Absolutely none. 1st try using GPS Test locked up 7 of 7 satts in view in 10-20s, HOWEVER one thing that I DID notice is that accuracy was MUCH improved IF the MT was in a VERTICAL position as opposed to a HORIZONTAL position.

    36.6' v. 6.1' acc. (stable) The VERTICAL position was actually quite a bit better than my OV ever did and closer to my Garmin GPS Map which incidentally won't get ANY satt locks in the house UNLESS placed on a N facing window sill, and it still takes it about 1m or so to lock up the same 7...
  10. motoracer1486

    motoracer1486 Well-Known Member

    I wonder if this is a hardware issue or something that can be fixed with a software update.
  11. TweakEn

    TweakEn Member

    yeah, I can't get my GPS to work at all. Never had a problem with Optimus V. This phone is turning out to be crappier and crappier as I use it. Touch screen stops working frequently too
  12. cutterjohn

    cutterjohn Well-Known Member

    If you have non-working GPS, you got a lemon period as the vast majority of us have no GPS problem, sounds like you also got a problematic touchscreen as well...

    my OV you to stop respong and screw around with itself fairly frequently whereas with the MT it's only happened when I've loaded it down doing things, esp. on the first day when I was having it go through downloading and installing 180 apps...
  13. melissapugs

    melissapugs Well-Known Member

    GPS is extremely flunky atm - worked the other day, cannot find my position today at about the same location. Hard to tell - everything else on my unit works as expected. I am going to try enabling GPS to check in with other apps, or try another GPS app and see if there's a problem with Maps/Navigation.

    One thing to note: On battery consumption, Google MAPS reports that it is the consumer of 96% PERCENT of my battery. Not cool, as everything else is consuming very minimal resources, and otherwise battery life might be even better than OV. Mind you GPS was toggled off all day when I generated this data. Will do another battery report and GPS test tomorrow and cross my fingers.
  14. frdmspoplr

    frdmspoplr Well-Known Member

    I'm having issues as well, and I've read on other forums of many people having issues with it. Sometimes it takes 5-10 minutes for GPS to locate my position, and sometimes it never locks on at all. It always locked on in seconds on my V.
  15. frdmspoplr

    frdmspoplr Well-Known Member

    Just saw something on HowardForums about using the GPSFix app from the Market. Using Maps, I was able to lock on to my location instantly.
    melissapugs and motoracer1486 like this.
  16. motoracer1486

    motoracer1486 Well-Known Member

    Thanks for the heads up. Used this app and it seems to be working so far.
  17. cutterjohn

    cutterjohn Well-Known Member

    While mine is working fast and I put it next to the OV which I booted up again this morning to specifically test this. OV locks a little faster, but MT still is more accurate and the compass is more sensitive.

    Another thing that I noted is that with maps, GPS seemed to lock a bit faster IF use WiFi was turned off in the location settings...
  18. melissapugs

    melissapugs Well-Known Member

    FINALLY got a GPS fix outside my house - the signal there was notoriously week with the OV and nonexistent with the Triump until this app.n I will say it took almost a minute for a fix, but that's better than no fix at all. Thanks again.
  19. hollisnh

    hollisnh Member

    posted the following in the general issues, but worth noting here too.

    My Main issue is GPS.

    - 3 times it overheated using GPS while mounted on windshield, phone would simply refuse to charge when phone temp went over 43oC. Outside temp was between 90-95oF and sunny.
    - Phone gets very hot just simply using the GPS
    - Cant get a GPS lock at all indoors
    - Looses GPS lock while driving, Db ratio for even 7 sat locks is medicore
    - Whenever it tries to lock in GPS, data gets dropped from 3G to 1X like there is interference between them

    I think the phone is working very hard to get and keep the GPS signal, which is causing so many other issues.

    OV GPS made the phone warm and I even had a silicone case on it and never exp these kind of issues with it.

    Course of action, going to get a replacement unit and hope for the best.
    Just hoping I am not going to fix GPS issue and get 10 new different issues from the replacement.
  20. Nor*Cal X4

    Nor*Cal X4 Active Member

    my phone was giving issues with the GPS , but latley it locks on in less than 30 seconds. im pretty stocked now:D.. i use the GPS for traffic jams....for i have an hour comute home from Sillycon valley to the Farm lands of Cali.:cool:
  21. maxpower49

    maxpower49 Active Member

    I've noticed this as well.

    Also, I've tried several of the speed test apps. Whenever I use one that turns the GPS on while it runs the test, I get very low speeds. When I use "open signal" (which doesn't use GPS during the speed test) I get much higher speeds. Definitely seems like there could be some kind of interference between data and GPS.
  22. sfdreamsla

    sfdreamsla Active Member

    For me it works fine if I have GPS enabled and do a location or driving directions search in Google Maps and then click the little Navigate triangle icon in Google Maps. It goes right away into Nav and starts talking. It works perfectly. But if I launch into Navigate from the start it just won't work. I guess this is a really crazy workaround - but that's okay with me as I don't have any other major issues yet.
  23. I was having issues with my GPS as well. It wouldn't lock on at all. I then did some searching around and found that you can edit your gps.conf file if you're rooted, so I did that.

    I added a few NTP servers for the US to that file and changed the single one that was there and my gps locks instantly now, without wireless location turned on. I can post more details if anyone is interested, but it's for root users so this is the wrong section to post it in.
  24. MichelleBros

    MichelleBros Member

    My GPS wasn't working at all until I turned on "Use Wireless Networks" in Settings>Location & Security settings>My Location

    I'm not quite sure what this means, and I haven't used it outside of my home yet, but it is working for now. Thought I'd throw that out there. :)
  25. melissapugs

    melissapugs Well-Known Member

    Per a google thread that discusses some people having issues with Maps battery consumption (or false reporting, depending on who you believe) - uninstalled updates, reinstalled after hard reset and....a whole day without a charge and still 60% left. WOOHEE.
Loading...
Similar Threads
  1. Blitzkri3g
    Replies:
    11
    Views:
    2,298
  2. RunamuckRez
    Replies:
    9
    Views:
    530
  3. Sleuth
    Replies:
    841
    Views:
    150,639
  4. wmshub
    Replies:
    1
    Views:
    478

Share This Page