GPS issuesSupport


  1. Photonut

    Photonut New Member

    Everyday when I going running I use the "Map My Run" app, never had any problems using it, yesterday and today I turned on the app and the "gps" isn't working. There isn't a problem with the app because I have tried other that use gps and they won't work either. I went into "settings, location" and made sure "standalone GPS services" was checked and still nothing. Any help wouldbe greatly appreciated!
    Michele

    Advertisement
  2. coolpoete

    coolpoete Well-Known Member

    Have you tried other apps to see if it's doing the same thing? Try downloading an alternate app, or try your Navigation and see if it has a problem accessing the GPS. If not then it could be a problem with the software.
  3. Photonut

    Photonut New Member

    yes, I have tried other apps, thanks for the help. Guess I will be visiting the verizon store today...ugh!
  4. coolpoete

    coolpoete Well-Known Member

    strange.. i would try a hard reset to see if that may fix the issue for you. Back up everything and reset it. If that does not work then you should consider taking it in.

    Are you rooted? On a custom ROM?
Loading...

Share This Page