GPS ProblemsSupport


Last Updated:

  1. MonkeyDot

    MonkeyDot Member This Topic's Starter

    Joined:
    Nov 16, 2012
    Messages:
    6
    Likes Received:
    0
    Hi, I created this thread after looking around for a solution for 2 hours.
    My GPS basically isn't working. The icon in the notification bar is empty, not blinking or full. When I pull it down it says searching for GPS signal, but never ends.
    This happens in every app using gps.
    I have v4.2.2
    It's also not a hardware issue, some time ago (maybe before I updated to 4.2.1, it was working)
    Help? This is really really frustrating me.
     

    Advertisement
  2. tube517

    tube517 Well-Known Member Contributor

    Joined:
    Jun 7, 2010
    Messages:
    3,295
    Likes Received:
    1,499
  3. MonkeyDot

    MonkeyDot Member This Topic's Starter

    Joined:
    Nov 16, 2012
    Messages:
    6
    Likes Received:
    0
  4. Tim K

    Tim K Well-Known Member Contributor

    Joined:
    Nov 2, 2009
    Messages:
    1,648
    Likes Received:
    471
    I have had it happen before. Required several reboots before it started working again. I may have had to do a factory reset. Hasn't happened since.
     
  5. Demache

    Demache Well-Known Member

    Joined:
    Apr 18, 2010
    Messages:
    3,011
    Likes Received:
    341
    You cleared the A-GPS data and everything? That part is very important.
     
  6. MonkeyDot

    MonkeyDot Member This Topic's Starter

    Joined:
    Nov 16, 2012
    Messages:
    6
    Likes Received:
    0
    I did a factory reset, still not working.

    Yep, more than 10 times if that's relevant
     
  7. Tim K

    Tim K Well-Known Member Contributor

    Joined:
    Nov 2, 2009
    Messages:
    1,648
    Likes Received:
    471
    Not sure if you are rooted but have you tried rolling back to an earlier rom like 4.1 or a custom rom to see if it works?
     
  8. MonkeyDot

    MonkeyDot Member This Topic's Starter

    Joined:
    Nov 16, 2012
    Messages:
    6
    Likes Received:
    0
    Unrooted.
     

Share This Page

Loading...