Gps?Support


  1. mokidugway

    mokidugway New Member

    Hi. New to android (coming from a webOS palm pixi). I just got a used continuum and have it working with Page Plus. It is updated to 2.2.2 (which seems to be the newest available, rooted or unrooted), and the phone is not rooted (I am open to rooting, but want to hold off in case I decide to sell it and go back to a webOS phone).

    I can't seem to get GPS to work at all when I turn it on. I downloaded 'GPS Status' and 'GPS Test' apps and it always says 0 satellites - I think that when people say they can't get a lock, they are at least seeing satellites, right?. Is there something I am missing? Did verizon lock down GPS to only their network? Doing google searches turns up a lot of results about Galaxy S phones having gps problems, but they should be fixed by now, right?

    I'm not sure if something is wrong with the phone, or if I just don't understand how Android works. I've looked through the settings and enabled what appears to be necessary for GPS to work, but maybe I missed something? 'Standalone GPS services' is checked, and I've tried unchecking and checking VZW and Google location services, but nothing seems to help.

    Let me know if I am missing any info to help w/ troubleshooting.

    Advertisement
    :
  2. CitizenIdeas

    CitizenIdeas Member

    Not sure how you are trying to use GPS but try the following.

    1. Ensure you are connected to Internet (Wi-fi)
    2. Enable GPS (you should see the GPS symbol at the top generally). Or add the widget "Power Control" to enable/disable the GPS/Wi-fi etc.
    3. Open Google Navigation application and set destination and see if it shows directions

    If point 3 does not work then open Google Maps, Select Menu & click on Directions, here you need to set your Destination/End Point & click on 'Get Directions'

    If you drive along you should see the progress on the map.
    Hope it helps. Cheers.
  3. mokidugway

    mokidugway New Member

    Thanks for the help CitzenIdeas, but I had done all that already.
    But... the next day it worked. But... it doesn't work all the time. Sometimes, its just stuck at 0 satellites visible, and sometimes it finds them and works great.

    anyone know if this will fix my problem:
    Gps fix. - xda-developers
  4. TadeoNYC

    TadeoNYC Well-Known Member

    I am on my last week or two of tolerating the crap phone the Contiuum turned out to be. I have given up on the fact that Google Maps would force close multiple times a day, the battery overheats when not even in use and the phone freezes when I try to turn it on. None of the Ticker features work anymore, because nothing was ever developed for it and finally Apps stopped supporting it.

    I have had good days and bad days lately with Google Maps. facebook is horrible. I tried using Tapatalk in a park the other day and it didn't load any pages until I disabled wifi.

    I am not sure how much you paid for the Contiuum, but the current trade in value from verizon is $7 and I paid $50 for mine in December '10. I suggest you dump it and save up for at least a current mid level smart phone. This is a two year old low to mid level smart phone.

    I pre-ordered a Galaxy S3 even though this phone was a huge mistake. One main reason being I have a 2011 samsung TV and I can use the phone as a universal remote that I stick in my pocket and my Toddler can't get to it. The boot time on the contiuum makes this unrealistic, but the remote apps do work well.
Loading...
Similar Threads
  1. Jonhern
    Replies:
    5
    Views:
    298
  2. smittythepig
    Replies:
    6
    Views:
    848
  3. walkinhotdog
    Replies:
    11
    Views:
    812
  4. HepC
    Replies:
    3
    Views:
    854
  5. wfbdan@hotmail.com
    Replies:
    1
    Views:
    1,183

Share This Page