green led notification, statusbar missing iconSupport


Last Updated:

  1. MiniDroid

    MiniDroid Well-Known Member This Topic's Starter

    Joined:
    Jun 14, 2010
    Messages:
    136
    Likes Received:
    17
    The green led is supposed to blink when you've got unread messages or missed calls.
    Lately I've noticed that this is not always happening.

    Also, I often press the back button to activate the display to see if there are nitification numers on the dialpad icon or sms icon (or the notification icon top left for missed calls, the red arrow, or new messages, the envelope).
    These are also missing.
    I have to unlock the screen before they get populated (and then the green led also starts to blink).

    Anyone seen this?
    The more I use the phone I find more and more little bugs like this.
    Frustrating.
    We need a place to give feedback on this to SE.
     

    Advertisement
  2. kirukp

    kirukp New Member

    Joined:
    Jul 11, 2010
    Messages:
    4
    Likes Received:
    0
    ideally the green led blinks if you have an unread notification like sms or missed call but note that the delay between every blink is quite long so you may not notice
     
  3. knudsen81

    knudsen81 Well-Known Member

    Joined:
    Jan 1, 2010
    Messages:
    251
    Likes Received:
    38

    i have fund out when the screen goes off when you are in the sms app the led do not blink.... before i turn the screen of i always exit the app and now i allways get a led notif.
     
  4. Devo1982

    Devo1982 Well-Known Member

    Joined:
    Jul 11, 2010
    Messages:
    61
    Likes Received:
    3
    I assume you are using a task killer app to close the sms program each time?
     
  5. knudsen81

    knudsen81 Well-Known Member

    Joined:
    Jan 1, 2010
    Messages:
    251
    Likes Received:
    38

    No never used it, i always click the middle button on the phone and then turn the screen off
     
  6. sublow

    sublow Well-Known Member

    Joined:
    Jun 29, 2010
    Messages:
    77
    Likes Received:
    4
    I don't get the flashing notification from Handcent but I do from K-9.

    I've checked the settings in Handcent and tried a different colour but nothing flashes.
     
  7. knudsen81

    knudsen81 Well-Known Member

    Joined:
    Jan 1, 2010
    Messages:
    251
    Likes Received:
    38
    try to set it to cyan in handcent and had you trick that the led shall flash???
     
  8. sublow

    sublow Well-Known Member

    Joined:
    Jun 29, 2010
    Messages:
    77
    Likes Received:
    4
    It's set to flash and I've changed it to cyan but it's still not flashing.

    I needed to change the LED flash frequency from default to slow and it now works.

    Cheers for your help.
     
  9. knudsen81

    knudsen81 Well-Known Member

    Joined:
    Jan 1, 2010
    Messages:
    251
    Likes Received:
    38

    good thats it work for you now :D
     
    sublow likes this.

Share This Page

Loading...