Green robot when turning on????Support


Last Updated:

  1. androidguy01

    androidguy01 New Member

    When I went to turn on my Nexus after a charge, a green robot appeared on screen instead of the typical boot information. There was red writing as well. I shut the phone off and when I re-started, it started normally.

    Any idea what this was? Is there something wrong?

    Advertisement
  2. xinn3r

    xinn3r Well-Known Member

    I think you accidentally pressed the VOL UP and VOL DOWN button while you were powering your device on, just so you should know, VOL UP + DOWN + POWER BUTTON will boot your device into fastboot mode

    What's fastboot mode? Well, if you really are interested in getting to know more about your device and android, here's a link
    Fastboot - Android Wiki

    Fastboot mode is also useful to recover your device when something is wrong, by going into the recovery mode

    Nothing is wrong with your device, you just pressed something wrongly, that's all
    It's like going into Windows Safe Mode, it's nothing, relax
  3. SolidOrange

    SolidOrange Well-Known Member

    you accidentally held volume- while powering on. this seems to be a common issue on the GNex. reboot if you can, if not, pull the battery, either is safe. :cool:
  4. Buckeye Boy

    Buckeye Boy Well-Known Member

    Happened to me the other day (Odin mode), and it scared the heck out of me... even called tech support cuz I didn't want to touch anything. They had to look up the problem on the forums...lol. Dumb asses didn't even know..lol:D

Share This Page