Greyed out "Downloading" For MMS Message?Support


Last Updated: 2014-05-02 16:21:45
  1. AHWagner

    AHWagner Well-Known Member

    Sometimes, when I get a MMS (pictures mail) message it will try to download, but then remains stuck in the "Downloading" stage. I've tried doing a soft reset, as well as using WiFi or 3G to download the message. I have also updated the PRL and Profiles.

    [​IMG]

    Any other suggestions on how to get it so the message will actually download?

    Thanks. :)

    Advertisement
  2. omiller315

    omiller315 Well-Known Member

    Do you have Fast Boot turned off. It is in Settings-Power. I think with Fast Boot on, it leaves alot of programs running and sounds like you need the messaging app to close to have it re-open and try the download again. Temp fix, might be to download Handcent to download the image and then delete the text. Then uninstall Handcent and go back to regular messaging app. Sounds like something is stuck somewhere.
    PattiCakeUS likes this.
  3. jesta192

    jesta192 Member

    Another thing you can do is go into Messaging app's Settings and disable "Auto-retrieve" under MMS settings. Each MMS will then get a Download button which you can use to download at the time you read the message. This seems to fix a stuck download as well!
    PattiCakeUS and aehsp like this.
  4. AHWagner

    AHWagner Well-Known Member

    Thanks guys, I'll try out both and see if one or the other fixes it!
    marctronixx likes this.
  5. Bluxter

    Bluxter New Member

    Hi,

    I just got a new HTC Evo 4g LTE a few weeks ago, and I have noticed that when someone sends me an image via MMS, it gets stuck Downloading with a small clock icon spinning its wheels. Nothing I have done, including turning off my WiFi connection, rebooting the Messaging app, trying to download it through Handcent, and rebooting the phone, has allowed the MMS to download to my phone.

    Has anyone else had this problem? It is quite annoying and I'd like to know if there's a basic configuration issue on my phone or something bigger.

    Let me know if there's any additional information I need to post to help explain the problem.
  6. damewolf13

    damewolf13 live~laugh~love VIP Member

    Hi Bluxter. Welcome to Android Forums!

    I moved you thread into the HTC EVO LTE forum where I think you are more likely to get the help you need.:)
  7. Harry2

    Harry2 Well-Known Member

    Not for to go rid of the cause, but might be a work around: SaveMMS, free in Play Store.

    Harry
  8. ovrrdrive

    ovrrdrive Well-Known Member

    The last few MMS messages i got only downloaded after I was at me house and connected to my wifi. My rom isn't stock though so ymmv.
  9. ministrymason

    ministrymason Member

    Did you manage to fix the problem. Exactly the same has happened to me. Ive tried turning auto retrieve off but the downloading button never appears. Its still stuck on downloading
  10. AHWagner

    AHWagner Well-Known Member

    Yeah, it works if I turn off Auto-Retrieve.
  11. ministrymason

    ministrymason Member

    Thanks for the reply. Ive tried turning Auto-Retrieve off but the download button doesn't appear. Its still stuck on downloading. Ill create a new thread. Thanks
  12. jesta192

    jesta192 Member

    You might want to try clearing the cache for the Messaging app *and/or* rebooting your phone. It works for me, but I'm using a Samsung Stratosphere (stumbled on this thread trying to fix the problem a while back).
    PattiCakeUS likes this.
  13. ministrymason

    ministrymason Member

    Ive tried:


    Turning Auto retrieve off
    Clearing the stock messages app cache
    Force stop on stock messages app
    Rebooting
  14. AHWagner

    AHWagner Well-Known Member

  15. PyroSporker

    PyroSporker Well-Known Member

    I've only received one or two MMS messages - pictures of niece and nephews - so it is hard to remember exactly.
    I can't remember, if you tap or long press the message 'bubble' does it give any option?

    I try to always have auto-retrieve off but one message was after a reset, and I forgot to fix the setting and it caught me by surprise.
    I had success turning off auto-retrieve then deleting the message stuck in the loop. Then turning on the mobile network with background data on, and having the message resent to me (hopefully this is possible, I know it isn't always). It arrives and the download button will appear. The network is already on, hitting the download button loads the photo right away.
    Granite1 likes this.
  16. James_Bond

    James_Bond Well-Known Member

    Manually setting you
  17. Tree6136

    Tree6136 New Member

    Did anything ever work? I have the same problem.
  18. sameyeammm

    sameyeammm New Member

    Not sure if its phone specific but Turning Auto retrieve Off to get the Download button and Turning Wi-Fi Off then click Download worked for me.

Share This Page