group message issue iphones to galaxy s4Support


Last Updated:

  1. aroze

    aroze New Member This Topic's Starter

    Joined:
    Aug 19, 2013
    Messages:
    3
    Likes Received:
    0
    Ok so I just switched from a 4s to an s4 and I use group message very often with all iphone users. My issue is that I do not recieve any messages from my friends because there messages continue to send in Imessage. Ive read that once one phone number does not support imessage the group is reverted to sms or mms. This is not the case here and I am wondering what can be done.
     

    Advertisement
  2. zebug

    zebug Well-Known Member

    Joined:
    Apr 2, 2010
    Messages:
    339
    Likes Received:
    154
    Just throwing out ideas here as my group messaging works flawlessly with my iPhone friends. Do you have "group conversations" checked in the settings? Oh I'm using the stock messaging app
     
  3. aroze

    aroze New Member This Topic's Starter

    Joined:
    Aug 19, 2013
    Messages:
    3
    Likes Received:
    0
    Yes group conversation is checked in settings. Same problem though
     
  4. josborne6

    josborne6 Well-Known Member

    Joined:
    Sep 18, 2012
    Messages:
    183
    Likes Received:
    15
    Works fine here. Group messaging checked. Works with other androids and iPhone.
     
  5. zebug

    zebug Well-Known Member

    Joined:
    Apr 2, 2010
    Messages:
    339
    Likes Received:
    154
    Carrier specific maybe? I have Verizon
     
  6. Veritas4420

    Veritas4420 Well-Known Member

    Joined:
    Nov 18, 2009
    Messages:
    642
    Likes Received:
    84
    If you just switched to may want to make sure your # is not still associated with your Apple account. It might still be trying to send an Imessage to your phone as apposed to a regular text.
     
  7. AbductedCasper

    AbductedCasper Active Member

    Joined:
    Aug 12, 2013
    Messages:
    34
    Likes Received:
    1
    This have had happend to me for the past month, Ive finally fixed it the way how is if you have an iphone go to apple and unregister your device and turn off imessage. If you dont have an iphone go to your carrier's store and change your number thats how I got mines fixed.
     

Share This Page

Loading...