Group messaging via app do not select primary number of a contact


Did you ever have the same problem?

  1. Yes.Got the solution.

    0 vote(s)
    0.0%
  2. Yes.Searching the solution.

    100.0%
  3. No.But have the solution.

    0 vote(s)
    0.0%
  1. Socket

    Socket New Member

    hello,

    I just switched to android.I had two problems-
    1) Many contacts in my list have more than one number,i.e.a friend of mine named bob has two mobile phones and thus have two numbers.So I had to set one of those number as default number so that my phone does not ask me every time for which number to use out of those two numbers when i forward a message to bob in the messaging app, which was pre-installed in my android.

    2)unable to send group message using the pre-installed messaging app.So , i installed Handcent SMS to solve this problem....

    I solved both problem but now i am having a third problem...when i select a group to forward a message in handcent, a pop up window comes for the contacts having multiple numbers like bob.I have to select a number(out of the displayed numbers) for each contact, one by one, every time i send a group message(this does not happen when i forward a message to only one contact using pre-instaled messaging app.It sends it to the default number set by me..but it is not the case in handcent while group messaging).Unfortunately more than 20 contacts in group has multiple numbers.So it is very annoying and time wasting.

    Advertisement
  2. Socket

    Socket New Member

    Got it!!!!
    ;)
  3. zrgh

    zrgh Member

    Socket -- How did you solve this?
  4. Socket

    Socket New Member

    Downloaded gosmspro...
    There is an option in the settings-SHOW ONLY MOBILE NUMBERS...select it...
    Then in the contact list, i made all the default numbers for messaging as MOBILE NUMBER....and except one number named other number as home,office or other...

    So now when is mark contacts or group to forward msg, the app automatically sends the msg to the number which i set as mobile number...
  5. zrgh

    zrgh Member

    Thanks.

Share This Page