GT-I5800 updated and lost 3g :( help?Support


  1. davelee

    davelee New Member

    i did just put this somewhere else but i think it was the wrong section... sorry. so here goes again copy and pasted

    i have just updated my samsung apollo, GT-I5800 here in the uk to android version 2.2 froyo I5800XXJP4 via kies it looked as tho it crashed at first but after waiting and re booting a few times it finally worked. all but my 3g, any ideas how to get it working? everything else is on the phone still... maybe i shoud resend mms/net settings?

    cheers for looking

    dave

    also i got wireless working so everything works with it on just not when its off

    Advertisement
    :
  2. salhilam

    salhilam New Member

    Hi,

    WCDMA is 3G. If you have mobile data flowing, and WCDMA is displayed, then you are on a 3G network.

    try this : go to Applications>settings>Wireless and Network>Mobile Network settings>Network Mode ; Then choose WCDMA

    Good Luck
Loading...

Share This Page