GT S6102- Packet data problemsGeneral


Last Updated:

  1. vinodantony

    vinodantony New Member This Topic's Starter

    Joined:
    Aug 11, 2012
    Messages:
    1
    Likes Received:
    1
    When I keep my "Use packet data, Activate data network" turned on, it keeps downloading things and takes up all the money on the phone. Hence I switched it off. However now I can't use the internet. When I try to log on the net it says "No network connection
    Cannot connect to Internet. Please check your connection settings and try again"

    Can I use the Internet with the packet data off? If yes please say how
     

    Advertisement
    fhranzelle likes this.
  2. Kneth

    Kneth Active Member

    Joined:
    Jul 9, 2012
    Messages:
    37
    Likes Received:
    0
    Can I use the Internet with the packet data off? - No

    Yes - if Wi-Fi available
     
  3. androidtester3

    androidtester3 Active Member

    Joined:
    Oct 12, 2012
    Messages:
    44
    Likes Received:
    1
    I will suggest you some point
    1. Go to google play setting
    (click google play >click menu >seeting)
    2. Off all update setting.

    you can also control data service ... question is how.. answer here

    Setting > network setting> mobile network > chose service means on and off using one touch.
     
  4. Sarmad Ali

    Sarmad Ali New Member

    Joined:
    Nov 12, 2012
    Messages:
    2
    Likes Received:
    0
    i m facing a problem using SAMSUNG GALAXY Y s6102 DUOS.
    Whenever i am trying to tick the activate packet data option on sim2, it does not get activated..
    but on sim1 this problem is not at all there..it gets activated easily..
    Please help???
     
  5. sreenu

    sreenu New Member

    Joined:
    Nov 16, 2012
    Messages:
    2
    Likes Received:
    0
    Hi Even I have the same problem ..Can any one please help me in this..
    [i m facing a problem using SAMSUNG GALAXY Y s6102 DUOS.
    Whenever i am trying to tick the activate packet data option on sim2, it does not get activated..
    but on sim1 this problem is not at all there..it gets activated easily..
    Please help???]
     
  6. sreenu

    sreenu New Member

    Joined:
    Nov 16, 2012
    Messages:
    2
    Likes Received:
    0
    Hi Sarmad Ali, I got one solution for u r doubt..try if it works for u.

    Go to settings->SIM Card manager->select "Data service network" ->select "SIM 2"
     
  7. Kneth

    Kneth Active Member

    Joined:
    Jul 9, 2012
    Messages:
    37
    Likes Received:
    0
    On the SAMSUNG GALAXY Y s6102 DUOS packet data option can be used only on one SIM at a time. So if you want to use SIM 1 for data, deactivate SIM 2 for data.
     
  8. altk786

    altk786 New Member

    Joined:
    Apr 10, 2013
    Messages:
    1
    Likes Received:
    0

    Hii. I jst bght samsung galaxy s duos 7562. am also facing the same problem in selecting Packet data in sim2. i did the settings mentioned above. bt if i choose/select 'Use Packet Data' for SIM2, the network access of SIM1 gets deactivated and mobile is not recognising/showin SIM1. nw my packet data of SIM2 is active and i am able to surf thru internet bt am unable to use SIM1. can somebody solve my problem
     
  9. send2aji

    send2aji New Member

    Joined:
    Oct 8, 2013
    Messages:
    1
    Likes Received:
    0
    ************************
    Hi Guys , i found the solution ( By the way i use the Galaxy S4 Mini -i9192)
    Go to MY DEVICE-SIM MANAGER-SIM1 Off-SIM2 ON-DATA SERVICE NETWORK -SIM2 ON-COME BACK-SIM CARD MANAGER SIM 1 ON -VOICE CALL ONLY SIM1 -COME BACK-MORE NETWORK /MOBILE NETWORK-SIM1 NETWORK MODE, ONLY GSM-SIM2 ,CHECK MOBILE DATA IN CHECK IN, NETWORK MODE AUTO. FINISHED.
    Please send your feed back on my id send2ajiatgmaildotcom
     

Share This Page

Loading...