Gtalk not working well


Last Updated:

  1. ajuarbe

    ajuarbe Well-Known Member This Topic's Starter

    Joined:
    Nov 23, 2009
    Messages:
    47
    Likes Received:
    0
    I searched the forum for this and could not find anything. Google Talk is not working well for me. When I send a chat a lot of times it says connection lost or something, and then when my girlfriend sends me a message it takes forever to get to me.

    Is there a setting I can change on the phone or in GTalk?
     

    Advertisement
  2. romeosidvicious

    romeosidvicious Well-Known Member

    Joined:
    Oct 13, 2009
    Messages:
    270
    Likes Received:
    58
    Are you using a task killer? If you are then stop.

    If you aren't then you may be having connection issues. Switching between 1x and EV SHOULDN'T drop your connection but it sometimes does for me. Well technically your connection drops but you shouldn't see it and it shouldn't be long enough for a connected app to have an issue. I know there is one place in parking garage here at work when I can stand and watch my icon change between 1x and EV over and over like it's a slow strobe and yeah no way I am getting a decent data connection there.

    It could also be a signal strength issue. Check your signal strength when you see the problems. If you know anyone else with a Hero check theirs next to yours and see if it is possible that you have a problem with your device. Update your PRL as well and that could help.
     

Share This Page

Loading...