1. 2015 is going to be a great year for Android! Why wait??
    Samsung Galaxy Note 5 | Samsung Galaxy S6 | HTC One M9
  2. New Forum Created: Samsung Gear VR!

[GUIDE] Fixing Bricks/Odin ErrorsTips


  1. explosive

    explosive Member

    Fixing Bricks/Odin Errors
    This guide will work for soft/hard bricks.
    This guide is open to contribution/editing/correcting :D

    This may be a guide writen by me, but I do still get bricked and may sometimes still need help.

    -----------------------------------------------------------------------------------------------------

    SOFT BRICKS
    This is where you get the annoying Samsung Screen.

    DOWNLOAD REQUIRED (CREDITS TO JUSTANOTHERCROWD):
    1. Get into Download Mode (WITH THE PHONE PLUGGED IN) by following the steps below
    *Turn off the phone until you get to the charging battery screen (keep in mind, your phone is currently PLUGGED IN)
    *Press volume up and down, and power all at once.
    *As soon as the screen turns black, release your power button.


    2. Unplug phone from USB

    3. Open Odin (in Administrator if you're running W7 or Vista), try one of the ones I attached to this post, at least one of them is bound to work, some don't work for me, but works for others, some doesn't work for others, but works for me, whatever floats your boat :)

    4. Load in the files into Odin that you have downloaded from above :D Just load in the files corresponding to the text field.

    DO NOT CHECK REPARTITION.

    5. Plug in your phone with the DL mode :)

    6. Click start and wait for the magic :)



    -----------------------------------------------------------------------------------------------------


    NO-BOOT BRICKS
    This is where your phone does NOT turn on, no combo of buttons works and power button does nothing.
    DO THIS ONLY WHEN YOU PLUG IN YOUR PHONE AND NOTHING SHOWS UP ON THE SCREEN!!! If else, follow the steps from above.

    This method is basically same as above, EXCEPT the way you get into Download Mode as your phone is HARD BROKEN.

    1. Download all the files required in the "SOFT BRICKS" section of this post.

    2. Remove everything from your phone (SD card, sim, battery).

    3. Plug your phone into your computer WITHOUT the battery, as you have already taken it out in the last step.

    4. Press and HOLD vol. up and vol. down.

    5. As you are HOLDING these buttons, reattach your battery.

    6. You should be in Download Mode.

    7. Unplug phone from USB

    8. Follow steps 4-8 from the "SOFT BRICKS" section.



    Troubleshooting:
    -Odin stuck at some random process?
    *Switch to another odin
    *Make sure you did NOT check repartition, if you did, just repeat all the steps over again, of course for the downloading parts, obviously.

    -Phone not responsive?
    *Try the hard brick section right under

    -Phone stuck at Galaxy S logo screen?
    *Put it in to DL mode, and run Odin again, it's just a bad install.

    -All three ODIN is nonfunctional, stuck or giving "FAILED" errors?
    *DO NOT CLOSE ODIN ONCE IT HAS FAILED!
    *Unplug your phone
    *Replug in your phone, get it into DL mode

    * Unplug once it is in DL mode
    *Replug and ODIN should recognize your phone
    *Leave all the settings the same, then click "Start" again.


    -Cannot get into download mode using the method I listed? Use the method(s) below:
    Soldering Method
    More methods coming soon


    -----------------------------------------------------------------------------------------------------


    I know how much of a pain posting in the Q/A section can be and the wait time is pretty bad, so if you need help regarding UNBRICKING and ONLY UNBRICKING feel free to post in here.

    Hope you enjoy, this is my first guide, please don't flame. Any comments or suggestion is suggest, or if you have your own method I'll also post it :D

    Also, don't hesitate to PM me :)

    POST YOUR RESULTS! :D
    -Steven
    The only forums this guide should be posted on is XDA, DZ, and PHANDROID under the username DRAIKZ and EXPLOSIVE.

    Advertisement
    :
  2. gmlkng

    gmlkng New Member

    reading this gave me a glimmer of hope, does anyone know anything about unbricking an HTC EVO 4g..I've not been able to find any info for unbricking for it.

    gmlkng
  3. explosive

    explosive Member

    =/ I have no idea about the EVO.

    Vibrant is the easiest phone to brick and the easiest phone to UNBRICK haha.
  4. techkidtarek

    techkidtarek New Member

    When it links me to dropbox it says account disabbled
  5. explosive

    explosive Member

    ....dropbox?
  6. MC-84

    MC-84 Member

    My vibrant is stuck on the boot screen when i try going into download mode a green adnroid logo appears it says POWER RESET or UNKNOWN UPLOAD MODE I could not get into recovery mode but i was able to by using the one click root software by hooking it to the PC, I did factory reset and still nothing. Because I can't get to download mode I cant use Odin to flash the phone. Any way to get around this problem?
  7. djstu_d

    djstu_d New Member

    Hey.

    I've got s Samsung Galaxy s, which i somehow managed to brick while applying ryans oclf over the weekend (god knows how !?!?)

    Anyhow, i followed the instructions above and after a lot of head scratching, i managed to get my phone working, using the files listed above.

    Now although the phones working, when ever i plug in a usb or power cable, the phone powers off and goes into charging mode (blank screen with big battery) then starts on a cycle of re-setting it's self.

    Any idea why this is happening ???

    I've googled around & can see an issue with some phones doing this, when plugged into a usb cable & trying to hook upto a PC. But it does this with the power lead too !!!

    So i can't connect to a PC to re-flash the phones software & i also can't plug into power to charge, because the phone keeps on re-setting......and now i just don't know what to do :eek:(

    Can anyone help ??

    Thanks in advance.

    Stu.
  8. suchin

    suchin Member

    hi.....i use samsung galaxy 5 .....can u tell me the procedure to unbrick it.....pls.........
  9. rikkimaroe

    rikkimaroe New Member

    thanks for your tutorial..
    my galaxy ace has no-boot brick..
    with your tutor my ace is wake up again.!!
    lordjakob78 likes this.
  10. macalino22

    macalino22 Member

    my samsung galaxy 3 is hard bricked.meaning no icons or 3 button combination working..as in nothing..does not even light up..can it still be fixed??please help me
  11. zilla19

    zilla19 Well-Known Member

    Have you tried the "no-boot bricks" steps from above?
  12. aerithilynn

    aerithilynn New Member

    hi...
    i have a Galaxy Mini S5570 or Pop.
    after i used Rom Manager and backup ROM, i figured i had chose the wrong ROM
    and overwrite on my ROM.

    Now my phone in bad Hard Brick.
    no response, cannot combo and always black.

    i been searching high and low for solution and tried many.
    also done the soldering part but still cannot.

    could someone tell me what should i do?
    my only solution is send back to Samsung service?

    please let me know. appreciate and thanks.
  13. agnish13

    agnish13 New Member

    i have a galaxy ace nd i did a hard brick nd dis process iznt wrkin..........wat should i do
  14. rafaelbernardo

    rafaelbernardo New Member

    hey, the links are broken. i can't acess anyone of them (sorry the english, cause i'm brazillian and don't speak english very well)
  15. androiiid

    androiiid New Member

    i couldn't get into download mode by pressing and holding the volume up and down buttons, although i managed to get the computer to detect the device by pressing the following combination: power + home + volume up. but when i start the downloading process, odin is stuck at "<1> setup connection ... " please help.

    oh my phone is samsung galaxy ace by the way.
  16. androiiid

    androiiid New Member

    could your galaxy ace start up at all before you fixed it?
  17. trentc

    trentc New Member

    bump bump bump bump I wish the hard bricked section worked on my droid charge but no luck.. sigh
  18. ineedhelp123

    ineedhelp123 New Member

    please help omg im crying my phone is broke the power goes on and it freezes at the bit where it says galaxy ace gt s5 , ect and im pure crying the files that you gave us for the three things the csc the pda and phone are all unable pleaseeee help
  19. ibrahimkb1996

    ibrahimkb1996 New Member

    plz update ur links....!!!
  20. TimWhite

    TimWhite New Member

    Does any one have any info on how to fix this? My phone will not recognize anything and will not respond even after following the above steps

    Thanks
  21. endrialb

    endrialb Member

    dead links///damn
    now that i need them the most
  22. paulovarela

    paulovarela New Member

    Hi i have galaxy ace,i recently updated my firmware to GingerBread,after 1 mounth or so i noticed that i dindt root so i did yesterday,it worked fine untill i downloaded Rom Toolbox after enabling the downloading directory to SDcard my phone went down and never came on again,i cant put in download mode and it dosent even charge...as the name says its a brick...Pls help me resolve this...
  23. aufache

    aufache New Member

    Would this work for samsung infuse?
  24. dballz

    dballz Well-Known Member

    So I think I bricked my phone installing cynogenmod 7. I tried to put the phone in DL mode and using Odin 1 Click but it's just not working. Is there any other way for me to reflash the phone back to stock 2.1?
  25. mba_cookie

    mba_cookie Member

    i have the same problem but when i switch the power on it has a computer sign, a yellow sign with a ! in the middle and a phone. anyone know what this is called and how to fix it?
Loading...

Share This Page