Guide for Root using Odin

Last Updated:

  1. NZtechfreak

    NZtechfreak Well-Known Member

    Hi everyone,

    I've Rooted my Note using Odin, very simple like most Samsung devices. I've got a full guide here.

    Basically flash netchips kernel for CWM in PDA in Odin and then flash a SU zip from recovery and you're done (if that isn't enough info for you then check the blog). Current drawback of this approach Vs the zergrush exploit is that you cannot return the Note to a factory state for warranty purposes (the flash counter remains elevated). This means your warranty is really, truly, borked. I'm sure someone will crack it soon, but for now this is the state of play.

    Video also has bonus demo of the Note running the 'tegra-only' Shadowgun and outputting it via MHL to an external monitor and playing it with a PS3 controller!

  2. dr.ketan

    dr.ketan Member

    Can someone confirm tethering working after this?
  3. NZtechfreak

    NZtechfreak Well-Known Member

    Seems broken here, should be able to just flash a stock kernel back on though, Root privileges should be retained... will check tomorrow and add to the guide if needed.
  4. NZtechfreak

    NZtechfreak Well-Known Member

    Note to anyone who used Netchip method: Flashing CF Root will fix your hotspot tethering.
  5. Gbanger

    Gbanger New Member

    This is my first android device, and loving it. I require root access to have wifi function at my work. I had no troubles rooting the phone using AndroidNZ
  6. Gbanger

    Gbanger New Member

    Ooops, double post.
  7. NZtechfreak

    NZtechfreak Well-Known Member

    Did you have a Nandroid backup? You could restore that and then go from that point again.

    The problem is likely to be that your kernel version doesn't match the CFRoot KK9 kernel. Flash the KK9 kernel to the phone (in Mobile Odin under PDA) and then try the second Root guide method again.

    If that fails I'd try flashing a stock ROM again and the using the Zergrush/CF method with the appropriate CFRoot kernel.
  8. Gbanger

    Gbanger New Member

    Thanks for the reply. Just got home from work and tried the zerg method and it worked fine. Now have kernel se.infra@SEP-53 #2.

    No idea why my laptop wouldn't do it, my gaming PC did it straight up, doing nothing different.

    Thanks again for reply.
  9. riffraff

    riffraff Member

    I'm looking for some assistance?
    I've used the above method I understand I no longer can return the phone to factory state due to my rooting inexperience Ive only backed up after rooting.
    Anyway we live and learn.
    What I want to do is update the kernal from the current netchip version.
    No matter how I go about it I'm getting errors.
    I have used the cwm method and attempted using mobile Odin.
    All I want is restore to a stock kernal.
    I know my description is vague but would greatly appreciate any assistance?
  10. riffraff

    riffraff Member

    Ota update has resolved my issues.

Share This Page