[GUIDE] Get out of Fastboot Mode


  1. joneidy

    joneidy Well-Known Member

    I have received like hundreds of pms from a lot of people telling me to get their phone out of Fastboot Mode. Well from now on people wont have to wait for me to help them, they would be able to do it themselves.

    1) Setup

    Download my fastboot files here.
    Unzip the files to your C:\ drive.

    On your C:\ drive you will see a folder named Fastboot after you unzip the files. With some files and folders on it.

    Now double click on LGUnitedMobileDriver_S497CA20_WHQL_ML_Ver_1.0 to make sure that drivers are installed. The file doesn`t show any interface, so just wait 5 minutes then continue with the guide. Picture below show contents of folder and files.

    [​IMG]

    Now that drivers are installed; connect your phone to the pc. Most of the time the computer will install the drivers for Fastboot mode but if it doesn`t I`ll tell you how to do it. If you saw that the computer installed the drivers then skip to step 2.

    Right click on my Computer. Click Manage. Then on the left bar click on Device Manager.

    Now just follow all the images below to install Fastboot drivers.

    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]

    2) Usage

    Now that you have the Fastboot Drivers Installed. Lets continue with all the commands.

    Open Cmd and type or copy and paste these commands ONE BY ONE:

    Code (Text):
    1. cd C:\Fastboot\android-sdk-windows\tools
    2. fastboot erase boot
    3. fastboot erase recovery
    4. fastboot erase system
    Now we need to flash recovery via Fastboot. Type or copy and paste this command on Cmd:

    Code (Text):
    1. fastboot flash recovery C:\Fastboot\Recovery\recovery-RA-optm-2.2.1-GNM.img
    Then type this on Cmd to reboot to recovery:
    Code (Text):
    1. fastboot reboot
    Now your phone will reboot to recovery. All you have to do now is to install a rom and your phone will be back to normal.

    Hope this helps.

    Advertisement
    :
  2. jabbawest

    jabbawest Well-Known Member

    Very nice addition.
    Verneverne likes this.
  3. jay239

    jay239 Active Member

    Thank you :) this may help out alot :)
  4. yeah i was one of the idiot noobs that sent you a pm about 5 mins ago. this is very sweet of you, seriously indebted, will try it now. off i go.....
  5. well i actually got to the recovery menu, then went to the sd card it couldnt find the rom i put on there, so i took the sd card out, it restarted and went back to fastboot mode, now when i do all the above steps it just goes back to fastboot mode. now have i completely bricked this? does this mean the phone is unusable, because it wont go into recovery ? what next? i notice no one is replying to me, so i must just be buggered then..........heavy sigh. will wait.
  6. ok heres what i did to get the sense rom on the phone, after i did your original instructions here, i couldnt get why fastboot reboot wouldnt get the phone to reboot in recovery, so almost on accident lol i hard reset the phone after i took out the sd card battery, put battery in first the sd card then held home + vol down+ power, it then went into recovery mode. i had to do this twice because i had not put the full flash file ( unzipped) into a folder on its own, what i got before was /data /meta/ system as options to choose when i went to look for the zip, so then i realised the zip file has to be whole, and put in a directory.
    I gave this longa## description incase anyone is as much as a dummy as me. got the sense rom and its sweet, makes me want to do more. But i'm scared. Thanks Joneidy.
  7. Mikenly

    Mikenly Well-Known Member


    What else do you want to do?
  8. was considering cyanogenmod, but it seems ppl have some issues with the glitchiness, and i might run into some trouble? i just like customizing my phone alot
  9. Mikenly

    Mikenly Well-Known Member


    Well Cyanogen is pretty good but kind of buggy. You should still try it to see if it fits you.
  10. jurn77

    jurn77 New Member

    I used ClockWorkMod to try and do a backup as I was going to install a custom ROM onto my Optimus T and it is now stuck in fastboot. I followed all the steps yet when I get to input any fastboot commands it gets stuck and says <waiting for device> and never goes anywhere from there. If anyone could help me I'd appreciate it.
  11. joneidy

    joneidy Well-Known Member


    You need to install the correct drivers, in your case the drivers for the Optimus T. Also flash your recovery via fastboot. So just follow the guide using the drivers and the custom recovery for the Optimus T.

    Hope this helps
  12. i did try cyanogen Mikenly and its just ridiculously good. glitchiness is minimal in my opinion. Joneidy did a great job in getting me this far. now i'm gonna look into making my own themes might take a few months to learn, but nothing ventured nothing gained.
  13. freakinjose

    freakinjose Member

    okay but when i launch the lg driver thing nothing comes up!!!!
  14. joneidy

    joneidy Well-Known Member

    Make sure that you are READING the guide. All of it. I just said that nothing comes up after you open the drivers file. So just wait 5 mins then continue.

    Ps Not trying to be mean or anything, but you need to follow instructions to make things right.

    Hope you get the phone out of fastboot. LOL
  15. freakinjose

    freakinjose Member

    lol okay i followed it all the way up until yuh try have to find the driver...im using windows xp not vista
  16. pmb116

    pmb116 Well-Known Member

    Just go to lgs website and search for the drivers
  17. freakinjose

    freakinjose Member

    lemme be specific im using windows xp i downloaded the files he gave above i went to my computer to mange to device manager i found my android i left cliciked it i put update i need help from this part...i have xp not vista!
  18. freakinjose

    freakinjose Member

    alright guys i need yuhr help please!!! ive made it to the part when i have to put have disk....and i have to find the Lg Electronics folder and the problem is i dont have this file!! do i download it!? where do i download it! plz direct link!!
  19. freakinjose

    freakinjose Member

    alright help me out guys im so close i think i set up the fastboot already but when i put a command it just says <waiting for device> or it'll say device not found...when it is connected!! my phone also says Fastboot mode started udc () reset portchang reset portchange!!!! what do i need to do!!
  20. BMC500B

    BMC500B Member

    phone is not showing in device manager,phone says processing commands,installed LGUnitedMobileDriver_S497CA20_WHQL_ML_Ver_1.0 wiated like 20 minutes just to make sure they installed,still showing nothing!
  21. freakinjose

    freakinjose Member

    if yuhr phone is saying processing commands it may already be set up!! just open command prompt type in fastboot if it says fastboot is not a command or whatever then its not working...but if yuh write fastboot and a lot of text jumps up then everything is working correctly!! after all the text comes up use the commands that the guide provided above!!!
    reminder: once yuh enter the commands yuhr phone should reboot into recovery mode DO NOT TURN IT OFF OR UNPLUG IT!!! YUH ONLY GET ONE SHOT!!! i made the mistake of accidently letting my phone shuts off in recovery and now i can never put in back into it!! anyways once yuhr in recovery try to find a stock rom and find outm how to install it. THIS IS ONLY 1 OF 2 Methods YUH CAN DO TO TAKE YUHR PHONE OUT OF FASTBOOT!!!
  22. tubalard

    tubalard Member

    SORRY< this don't work...

    I install the USB drivers, driver installed susesfully, but it doesen't show up in devise manager. There is no "ANDROID" files in the devicse manager, only LG USB storage.

    I've tried USB debugging off and on, still no help...
    Trying to run this on Windows 7
  23. pmb116

    pmb116 Well-Known Member

    Try disabling UAC (User Account Control) and also disable your antivirus, sometimes they corrupt the driver download and install. After you disable redownload the drivers.
    tubalard likes this.
  24. BMC500B

    BMC500B Member

    dont know how to open command promt,tried SDK but not working!
  25. Crex321

    Crex321 Well-Known Member

    Alright when i type "fastboot erase recovery", it says "< waiting for device >". So my computer isn't recognizing my phone? Please reply.
Loading...

Share This Page