[GUIDE] Get out of Fastboot Mode


Last Updated: 2014-08-26 07:33:21
  1. tripdoc79

    tripdoc79 Well-Known Member

    thanx for putting this together joneidy.. this is something i have been trying to get the time to put together. awesome guide
  2. shromy

    shromy Member

    Cant get drivers to load. Keep getting,"Specified location does not contain info for your hardware". Had it rooted to 2.2.1(stock 2.2.2) and regained my cell signal. When I went to recover I must have hit a wrong key or recovery file didnt actually load fully. Wifey is not gonna be happy if I have a new 130 dollar paperweight. Thanks in advance for any help.
  3. shromy

    shromy Member

    Got it to work and accidentally rebooted back into fast boot. Now when trying all i get is bad block error cannot erase on the phone, when going back through the steps. cmd says ok and finished.
    any ideas?
    Tried erasing partition and get unknown partition error in cmd. I had to use the generic google usb driver and it comes up as adb interface in dev. man. since the provided drivers didnt want to load.
    Should have just left it alone I am fearing.
  4. shromy

    shromy Member

    this has to be fixable. I can command fastboot to boot a boot.img provided with the team chicken eater rom and I get my charging screen as if the phone was off and charging. keep trying things to no avail,newb at this so learning proper command lines.
  5. alfick3

    alfick3 Well-Known Member

    Ok. So I got into fast boot mode some how today. I was doing something with trying to re-flash recovery (going from CWM to GNM's recovery) and it went into fast boot mode. I have XP and so my options are slightly different than yours, but I was trying to follow along. When I got to the point that I select the lgandadb.inf, and then select ok I get an error that says "The specified location does not contain information about your hardware." I tried some of the other drivers in there with the same results. Any thoughts on this?
  6. joneidy

    joneidy Well-Known Member

    I haven`t done it in XP, but you could try installing the drivers again and see if that works. If it doesn't; let me know and I`ll see how I may be able to help you.
  7. tripdoc79

    tripdoc79 Well-Known Member

    yeah.. if you ahve the drivers installed.. it should just pop up "installing new drivers" when you plug the phone in while in fastboot mode.. or check your decive maanger and see if its showing up as a fastboot device
  8. alfick3

    alfick3 Well-Known Member

    Update: I went over to my wife's computer (she's got Win7) and was able to get it all working! Hoo ray! For some reason I couldn't get it to work on my XP Pro.
  9. tripdoc79

    tripdoc79 Well-Known Member

    Yeah its much easier than the lgnpst method lol especially if you have a backup
  10. DaniellieeE

    DaniellieeE Well-Known Member

    Yep agree - have Win7 - n that does seems to work much easier- much less steps, if I'm not mistaken
  11. tripdoc79

    tripdoc79 Well-Known Member

    yeah.. win7 with drivers installed.. just need fastboot on ur pc.. plug phone in, shows up as fastboot device, move recovery into folder with fastboot, open command prompt, go to fastboot folder, type fastboot flash recovery.img and done lol, reboot into recovery, restore. golden
  12. BMC500B

    BMC500B Member

    Could someone please tell me how to open or where CMD is. I bricked my friends phone and would really like to fix it. i did every thing else on this thread. Seems to be the only thing i cant figure out. Thank you!!:confused:
  13. tripdoc79

    tripdoc79 Well-Known Member

    you on win7 or winxp? if winxp click start, go to accessories, should be in the list, if win7 click start and just type cmd itll pop up
    BMC500B likes this.
  14. BMC500B

    BMC500B Member

    Thanks for the help tripdoc,i ended up googling it. But got it to work and phone is back up and running!:D
  15. Helpmeplea

    Helpmeplea New Member

    Is there a way to do this for mac! my phone is at

    Fastboot mode started
    uds_start()

    thanks
  16. Helpmeplea

    Helpmeplea New Member

    Ok so I got paralell and decided to try this out. I am running windows 7. I am stuck on part 3 because my cmd does not connect to the android or something like that, it always says "The system cannot find the path specified"

    thank you for the tutorial just stuck on this
  17. joneidy

    joneidy Well-Known Member

    Make sure that you are typing this into cmd, also that you extracted the downloaded .zip file to your C:\ drive

    This is what you should type into cmd after unzipping the file:

    Code (Text):
    1. cd C:\Fastboot\android-sdk-windows\tools
    2. fastboot erase boot
    3. fastboot erase recovery
    4. fastboot erase system

    Then type this to flash recovery and reboot to recovery:

    Code (Text):
    1. fastboot flash recovery C:\Fastboot\Recovery\recovery-RA-optm-2.2.1-GNM.img
    2. fastboot reboot
    PS Type one command at a time in cmd.

    Hope this helps
    AndyOpie150 likes this.
  18. Cyndaquil

    Cyndaquil New Member

    Hi, when I try to get the thing installed, I get this:

    http://minichan.org/img/1319406174971696.png

    Sorry for posting a website, but I can't post pictures yet. Anything you can offer as help? Please?
  19. Cyndaquil

    Cyndaquil New Member

    Okay, I finally got it to work, but after doing all the fastboot stuff, it still goes back to the fastboot screen...
  20. rustbucket1515

    rustbucket1515 Active Member

    ok what if it says, driver is not compatible make sure is designed for windows 32 bit system?
  21. mario16

    mario16 Well-Known Member

    Thanks alot my phone got stuck in fast boot mode while trying to used flash image GUI with gnm customer recovery. I thought I was going to have to do the lgnst thing but thanks alot save me alot of time and trouble
  22. yahhboy

    yahhboy Well-Known Member


    +1 I got into fastboot trying to flash cwm through flash image GUI, just wiped the recovery partition and pushed the gnm recovery on :D
  23. Mephisteles

    Mephisteles Member

    Joneidy, your instructions require that the Android Device is recognized in the Device Manager. What can one do if they are stuck on Fastboot mode after failing to properly flash a custom recovery and their PC doesn't recognize their device?

    My device isn't recognized and it's held me back from completing any of your detailed guides.

    What can i do?!
  24. alfick3

    alfick3 Well-Known Member

    Once again, this guide saved my bacon. :) I was trying to use the flashimage gui app to flash playfulgod's newest CWM recovery (CWM 5.0.2.6) to replace the version 4 something that I had, and it went into fast boot mode. Oh well. This time around though, I placed his recovery image into the recovery folder and flashed it instead of the GNM recovery that is supplied with the files provided in the OP. It worked like a charm. I do have the CWM recovery and am in the process of restoring my most recent back up made with CWM from a couple of days ago.
  25. KrazeeCracker

    KrazeeCracker Well-Known Member

    FML this guide had me stuck on waiting for device. So i said **** it and went ahead and just reflashed sense from the revoery and all is well :)

    WOA: stay away from the V6 supercharger! shit ****ed me up bad!
    itmattersif likes this.

Share This Page