[GUIDE] How To Restore Service If You've Lost Your MEID


Last Updated:

  1. cnc3freak

    cnc3freak Member

    Joined:
    Jun 22, 2011
    Messages:
    15
    Likes Received:
    0
    i got the MIN from my sisters phone (same area code, service provider, phone model) and i still cant get service.
     

    Advertisement
  2. Darnell0216

    Darnell0216 Well-Known Member This Topic's Starter

    Joined:
    Feb 15, 2011
    Messages:
    825
    Likes Received:
    197
    Try calling 611 or *228. If you get through to *228, update your Roaming List by choosing option 5. You'll have to reboot your phone after it's done. Hopefully it'll reset any random network setting that might be holding you back.

    If you happen to have CDMA Workshop handy, you can use it to reset your SPC/MSL to the one from whiterabbit and go back to Metro for help. The 000000 will be a dead giveaway, however if it's the default they can't tell you did anything wrong.
     
  3. cnc3freak

    cnc3freak Member

    Joined:
    Jun 22, 2011
    Messages:
    15
    Likes Received:
    0
    updating the roaming list now gives me a connection, i have bars now, but i am unable to send messages, connect to the web, or place/receive calls. i guess i'll do the CDMA thing, to reset the SPC, then bring it to metro tomorrow.
     
  4. RomiBabyy

    RomiBabyy Member

    Joined:
    Dec 8, 2010
    Messages:
    5
    Likes Received:
    0
    I had the same problem as cnc3freak and i did everything you explained to him . I now have the "1x" Sign and bars and i can txt and call but my metro web isnt working and so i cant setup the market or connect to internet.. not even my wifi works . :/

    Any suggestions?

    EDIT:
    Never mind, i called metro for assistance and the woman was getting me to dial ## and some numbers (not the ones you put above) and she gave me a code to enter and my phone kept telling me it was wrong. She told me to reset my phone (in my mind i was cursing saying bitch i already did that it aint work!) But it did it and surprisingly my metro web started working again. :p
    ** Lesson learned. DON'T mess with the Gallery.apk :c
     
  5. cnc3freak

    cnc3freak Member

    Joined:
    Jun 22, 2011
    Messages:
    15
    Likes Received:
    0
    we went and they even tried resetting it. nothing worked.
     
  6. Darnell0216

    Darnell0216 Well-Known Member This Topic's Starter

    Joined:
    Feb 15, 2011
    Messages:
    825
    Likes Received:
    197
    Did they offer any kind of help or did they just pat you on your head and send you on your way? I guess if you're not insured they won't offer much help. You can try sending it to LG for warranty repair. It's one year internal hardware and software.
     
  7. cnc3freak

    cnc3freak Member

    Joined:
    Jun 22, 2011
    Messages:
    15
    Likes Received:
    0
    sorry, i lost this page :p
    they told me to go to the corporate store to sse if they can do anything about it there.
     
  8. ctindell1981

    ctindell1981 New Member

    Joined:
    Aug 27, 2010
    Messages:
    3
    Likes Received:
    0
    okay so i have had the same problem as cnc3freak up until i get to the part of entering RequestNVItemWrite esn 0x80XXXXXX. this is what it shows:

    any idea why its doing this?
     
  9. Syaozen

    Syaozen Member

    Joined:
    Jul 3, 2011
    Messages:
    15
    Likes Received:
    1
    When I try dialing ##000000# again, it just says mobile network not available and now it won't let me edit my numbers?
     
  10. matrontroid

    matrontroid Member

    Joined:
    Jul 4, 2011
    Messages:
    6
    Likes Received:
    0
    I'm having same problem :/
    For me, it looks like I have the MIN and MDN and everything right, I just still have no service
     
  11. marcel2006

    marcel2006 New Member

    Joined:
    Jul 3, 2011
    Messages:
    2
    Likes Received:
    0
    i had the same problem two days ago, now i can make calls but i dont have internet.
     
  12. Syaozen

    Syaozen Member

    Joined:
    Jul 3, 2011
    Messages:
    15
    Likes Received:
    1
    I've given up trying to restore my service...I was lucky and convinced Metro that it was a software malfunction after I rebooted the phone so I'm getting a replacement by this Thursday. Good luck to the rest of you
     
  13. pilotcharles747

    pilotcharles747 Well-Known Member

    Joined:
    Nov 19, 2009
    Messages:
    100
    Likes Received:
    0
    Thanks op you saved me 100 bucks.
     
  14. jhill110

    jhill110 Active Member

    Joined:
    Jun 25, 2011
    Messages:
    33
    Likes Received:
    6
    will this or a similar process work for me?

    Thanks guys
     
  15. pilotcharles747

    pilotcharles747 Well-Known Member

    Joined:
    Nov 19, 2009
    Messages:
    100
    Likes Received:
    0
    it should because they both cdma and its the same phone.
     
  16. Darnell0216

    Darnell0216 Well-Known Member This Topic's Starter

    Joined:
    Feb 15, 2011
    Messages:
    825
    Likes Received:
    197
    Unfortunately the guy who provided the code doesn't visit the forum anymore. It depends on whether or not the MEID and ESN are stored in the same location on that phone.
     
  17. rontron

    rontron Member

    Joined:
    Jul 23, 2011
    Messages:
    11
    Likes Received:
    1
    I got pretty far in this tutorial. Changed ESN etc. Rebooted got "searching for signal"
    so I put it in roaming, called the *228, updated the roaming list, finally got service.

    Everything works except for internet... I can call, send text but no internet
     
  18. whyfe

    whyfe New Member

    Joined:
    Jul 21, 2011
    Messages:
    3
    Likes Received:
    0
    Unbricked lg ms690 thaaaaaaaaaaaaaanks!!!!!!!!!!!!!!!
     
  19. Darnell0216

    Darnell0216 Well-Known Member This Topic's Starter

    Joined:
    Feb 15, 2011
    Messages:
    825
    Likes Received:
    197
    If the MIN number did not reset when updating the roaming list, you'll have to contact Metro one way or another to get your exact MIN number. That may help restore the remaining functions. If you live in FL, it's probably another data outage.
     
  20. rontron

    rontron Member

    Joined:
    Jul 23, 2011
    Messages:
    11
    Likes Received:
    1
    I live in So Cal and my roomate who is also on metro is on it just fine... I'm sure a stock setting got messed up after bricking my phone then restoring the MEID. Now I did call up metro and they gave me 3 settings to input which was MDN (my 10 digit number) SID (6503) and MIN (which he told me was also my 10 digit number.)

    All of which I programmed into the phone.

    Should the MIN number be something different?
     
  21. Darnell0216

    Darnell0216 Well-Known Member This Topic's Starter

    Joined:
    Feb 15, 2011
    Messages:
    825
    Likes Received:
    197
    Generally the MIN isn't your phone number. You're the first I've heard being told that. I think they also put it on your paperwork when you join Metro. Unfortunately mine is lost in a sea of paperwork so I can't check and confirm.
     
  22. lgfreak13

    lgfreak13 New Member

    Joined:
    Jul 25, 2011
    Messages:
    2
    Likes Received:
    0
    need help i dont know what to do on the step where u need to copy
     
  23. jhill110

    jhill110 Active Member

    Joined:
    Jun 25, 2011
    Messages:
    33
    Likes Received:
    6
    for those who may be having trouble with this QXMD redo of the MEID/ESN... I was also. The solution that worked for me was to bypass the :

    RequestNVItemWrite esn 0xXXXXXXXX (Your (p)ESN from WhiteRabbit)

    And jump to:

    RequestNVItemWrite meid 0xA00000XXXXXXXX.

    Then:

    RequestNVItemRead esn.

    It wrote my MEID AND My ESN.

    Hope this helps someone.

    Also... After MEID repair, I rewrote My MDN and MIN. Rebooted and the phone went into activation mode on it's own. Since I got the Min from another Optimus that was wrong, it was reset to a proper MIN And PRL was updated buy this activation process. Go figure.


    NOOBIE DOOBIE DOO.....
     
    j4mes_3ondoo7 and allgameplaya like this.
  24. rontron

    rontron Member

    Joined:
    Jul 23, 2011
    Messages:
    11
    Likes Received:
    1
    Question, I also bypassed ESN and used MEID.

    I got everything working but DATA. Did your data work after this?

    I tried everything to get it to work to no avail. I called Metro and they went through the process of reprogramming my phone. They gave me a MIN that was the same as my MDN number which both are my phone number. Now people have told me that MIN is 9 times out of 10 not the same as my 10 digit phone number. Is your MIN the same as your phone number?

    I tried calling metro again in hopes of getting another representative that would give me a different number for my MIN but she also gave me my phone number...

    I've been going crazy trying to figure out how to get data working again....
     
  25. jhill110

    jhill110 Active Member

    Joined:
    Jun 25, 2011
    Messages:
    33
    Likes Received:
    6
    Yes Data works. My MIN is diff...
    What if anything have you done to the phone? Root? Anything? Whats ur location...How did the MEID/ESN get messed up? Let me know... See if we can get to the bottom of this...

    EDIT: I ran across ur post on this.... Rooted and so forth... system prob? It could be... Try this Support # 800-373-2876 to see if there just happens to be an outage in ur area.. I'll look around for u...
     

Share This Page

Loading...