[Guide] How to restore your NC to stock B&N 1.3


  1. colchiro

    colchiro Well-Known Member

    Warning: although this has been tested several times, not everyone starts with the same problem, so proceed at your own risk. :eek:

    With this guide you should be able to:


    • Return any version of a NC to stock 1.3 software version (the latest stock files available as of this writing).
    • Update an older version of stock to stock 1.3
    • Repair an unbootable stock rom
    • Replace a custom rom (ie. CM7/Phiremod/whatever) with the stock 1.3 rom.

    Here's the original post on XDA by Taosaur: xda-developers - View Single Post - [UPDATE ZIP] Stock 1.3 update.zip flashable from CWM

    Taosaur posts two files, one that keeps your CWM (ClockWorkMod) recovery partition, the other eliminates it. I see no reason to keep recovery because we can always boot off our recovery disk or flash a new one Rom Manager.

    FORMATTING DATA: format data will remove all your apps and return your NC to the way it was when you purchased it. Google will still remember your purchased apps and will attempt to download the ones you've downloaded, when you root again.


    • It shouldn't be necessary to format data if coming from the B&N 1.2 software version, unless you really screwed it up. :D
    • If you're coming from a custom rom like CM7, or if your NC is unbootable, formatting data is highly recommended.
    • Format data if you want to erase it to prepare it for a new owner. (Note: this can also be done under settings... location/security, which is much easier)
    • You'll want to format data if coming from a newer B&N version, like 1.4.1 (or if it's really screwed up).

    Directions:

    1. To maximize battery performance, make sure your battery is charged to 100% before flashing. I prefer to let it charge during the flashing process.
    2. Create the bootable CWM recovery sdcard from the directions above.
    3. Plug your bootable sdcard into your computer and copy the 1.3 update file (you downloaded previously) to it. When it finishes copying, safely unmount it from your computer by clicking on the "safely remove hardware" icon by the clock in the lower right corner of your screen. This prevents causing file system problems and should always be done when removing a usb drive.
    4. Remove the sdcard, plug it into your powered-down NC, press the power button and it should boot into Recovery
    5. (To use recovery, up/down volume buttons are used to navigate up and down, press the power button to go back, and press the "n" button to do the highlighted task. Only briefly press the buttons since it's easy to skip a step by holding down a button too long.)
    6. Press up or down volume button until "mounts and storage" is highlighted, press "n" button.
    7. use up/down to highlight "format /system", press "n"
    8. highlight "yes - format", press "n" (always watch for errors)
    9. when that finishes, highlight "format /cache", press "n"
    10. highlight "yes - format", press "n"
    11. IF FORMATTING DATA (see above description), highlight "format /data", press "n".
    12. press power button briefly to return to previous menu
    13. select the advanced menu, press "n"
    14. select clear Dalvik cache, press "n"
    15. highlight "yes - clear Dalvik cache", press "n"
    16. When it finishes, press the power button until "install zip from sdcard" is visible
    17. select "install zip from sdcard", press "n"
    18. select "choose zip from sdcard", press "n"
    19. select your update-nc-stock-1.3.zip, press "n"
    20. highlight "Yes - install... update-nc-stock-1.3.zip, press "n"
    21. Make sure your rom completed successfully (about 5 minutes) and watch for errors.
    22. When it finishes, press the power button until "reboot" option is visible. Remove your sdcard, then select "reboot system now", press "n"
    23. Let your nook sit for 5 minutes to settle
    24. If you formatted data, you'll need to do these steps:
      • Connect to your wi-fi.
      • Activate your NC with Barnes & Noble
    25. After installing a new rom, expect it to be sluggish for a day or so.
    26. enjoy

    Advertisement
    :
  2. colchiro

    colchiro Well-Known Member

    Short version: :D


    • copy file to sdcard
    • boot your NC with bootable sdcard
    • format system (formats and storage menu)
    • format cache (formats and storage menu)
    • format data (formats and storage menu)
    • clear Dalvik cache (advanced menu)
    • flash back-to-stock
    • remove sdcard
    • reboot
  3. cliff333

    cliff333 Member

    Will these instructions enable me to exercise warranty (undetected)?
  4. colchiro

    colchiro Well-Known Member

    It depends on what you mean by "undetected".

    If you wipe data and remove CWM when returning to stock, it shouldn't be obvious that a custom rom was installed or your NC was rooted. But if forensic software was used (like when your computer is examined due to a horrible crime), who knows. I suspect your sdcard would be an obvious clue of what root apps you had installed, but that's easy to remove or erase. (Obvious clues would be clockworkmod or titaniumbackup folders on it.)

    For all practical purposes, if you:


    • flashed the back to stock version that removes cwm,
    • wiped data and
    • removed the sdcard (or wiped it),

    they'd have to go to very intricate measures to see that you had installed non-factory software/apps. I really doubt that would happen. :D
    cliff333 likes this.
  5. cliff333

    cliff333 Member

    Thank you for your help. Do you have a link to the back to stock version that removes cmw?
  6. colchiro

    colchiro Well-Known Member

    cliff333 likes this.
  7. cliff333

    cliff333 Member

    Colchiro, You're brilliant. Thank you so much. The Nook has been successfully restored to stock 1.3.

    One more question...At what point and how do I I wipe the data and do I wipe Dalvik cache?

    Thank you in advance.
  8. colchiro

    colchiro Well-Known Member

    If you followed my guide above, that would have been steps 11-15.... before flashing the back-to-stock zip file.
  9. Prometheus985

    Prometheus985 New Member

    I get a "your nookcolor encountered a problem that requires a system restart" error on the set up screen after these steps. Any ideas?
  10. colchiro

    colchiro Well-Known Member

    More detail? At what point, at boot up or after filling in information? What have you tried?

    How about if you boot from the sdcard again and format cache and clear Dalvik cache, fix permissions (under advanced menu) and try again?

    This guide is pretty old. You could also try this one (same steps, newer version): [Guide] Back to B&N Stock 1.4.1 or upgrade to 1.4.1
  11. Prometheus985

    Prometheus985 New Member

    I get it before filling in information at the nook initial set up screen. I put cm7 back on and it worked fine. I'll try that again just to see if I can successfully unroot it
  12. colchiro

    colchiro Well-Known Member

  13. MariLynn

    MariLynn New Member

    Okay i need help with this. I followed everything step and everything went well. until i had to install the zip file. Thats where im stuck. I get this on the screen - E:cant open/sdcard/update-nc-stock-1.3.zip (bad) installation aborted. help me please.
  14. colchiro

    colchiro Well-Known Member

    Sounds like your file is corrupt. Redownload it and open it with Winzip or Winrar and test it before copying to you sdcard.
  15. MariLynn

    MariLynn New Member

    i redownloaded it but i can not open it. it says the file is an unknown format or damaged.
  16. colchiro

    colchiro Well-Known Member

    More details?

    Are you downloading it on your computer?

    Do you have Winzip or Winrar installed?

    What web browser are you using? Is this a Windows computer or an Apple?

    What link are you using?
  17. MariLynn

    MariLynn New Member

    I am downloading it on to my computer. i have winzip installed. i am using Mozilla Firefox. it is a windows computer. i am using the link posted above for the 1.3 update. it seems every update i download they all wont open. i get the same message for 1.4.1 update as well.
  18. colchiro

    colchiro Well-Known Member

  19. Ucla74

    Ucla74 New Member

    Unfortunately, the Multiupload links no longer work, thanks to the US government.
Loading...

Share This Page