1. 2015 is going to be a great year for Android! Why wait??
    Samsung Galaxy Note 5 | Samsung Galaxy S6 | HTC One M9
  2. New Forum Created: Samsung Gear VR!

[GUIDE] How to revert to Gingerbread from ICS (or go to ICS from GB)Tips


  1. alextop30

    alextop30 Well-Known Member

    Yea and for some reason his post was the last one in tapatalk on my phone which was the one I was responding to. Something weird happening today. I don't know if what I gave was redundant. Anyway I am glad the problem was all fixed, hopefully the weird thing will stop happening!!! :)

    Also You should go for the sticky too! I have used this post like 5 times already myself and it would be nice to be up there so people can see it right off the bat!!!
  2. Atma

    Atma Well-Known Member

    That just seems like shameless self-promotion. :D I'll leave it up to the mods.

    As slow as this forum is it doesn't get too far anyway.
  3. alextop30

    alextop30 Well-Known Member



    Nothing wrong with promoting something good that you have come up with! By the way what's with that Nexus 7 in your devices? They have not shipped them yet or did you find some sneaky way of getting one which I do not know about! I ordered mine on the first they of the I/O and it has not shipped!
  4. Atma

    Atma Well-Known Member


    I'm just planning ahead. :D

    I ordered mine within an hour of it being listed on the play store.
  5. liljoke

    liljoke New Member

    hello

    Does this step voids the warranty on the phone? Thank You
  6. Atma

    Atma Well-Known Member


    Hi liljoke. Welcome to the forums.

    That's a good question and I'm not sure of the answer. This isn't like rooting which would void the warranty and it really is no different than using Kies to to download an official update.

    Technically, if they knew you did it through Odin, it probably would but this isn't a custom rom that would void the warranty. This is their official stock Gingerbread and ICS roms. I don't see how they could know the method you used to put it on your phone.
  7. pugdogcrazy

    pugdogcrazy New Member

    Thank you for all the help, guys! I did finally get it working after bricking it twice. I have learned a lot about flashing and roms and so forth from the experience but I am done messing with this phone for now. It's back on stock gingerbread.
    I want to root badly, but probably just shouldn't mess with it for a little while. You all have fun and I expect I won't be able to resist the temptation for long and will be looking for advice.
  8. Atma

    Atma Well-Known Member


    :congrats:

    Glad its working. Check those links for the AT&T forums before you go rootin' next time. :D
  9. jonnyboi950

    jonnyboi950 Member

    Hi I have a quick question. Do I have to be rooted to use this method?
  10. Atma

    Atma Well-Known Member


    No, no root required. If you were rooted it would unroot you anyway. :)
  11. jonnyboi950

    jonnyboi950 Member

    Alright thanks! I'll give ICS a try now.
  12. akamanny

    akamanny Member

    Okay so followed all the steps and ODIN said it passed

    so when the phone powered on, it said click on android to start, so i did but it would go next, so then i decided to do a recovery since you mentioned if anything goes wrong do that

    so im in recovery mode now and i go down to wipe data/factory reset, and when i go to click on it my power button wont click on it....
    it wont click on any of them...
    so now im stuck on this recovery mode

    please helpppp
  13. Atma

    Atma Well-Known Member

    So you can't select with your power button? Try your home button.
  14. akamanny

    akamanny Member

    its a tmobile s2 it doesnt have a home button, its a touch home

    and im trying to redo the processes with ODIN lets see what happens
  15. akamanny

    akamanny Member

    does it really matter if i did not remove my sim card during this process?
  16. akamanny

    akamanny Member

    and should i unplug my phone when ODIN is done doing its thing?
  17. akamanny

    akamanny Member

    and should i unplug my phone when ODIN is done doing its thing?

    it says "sorry! the application Google Services Framework has stopped unexpenctedly. please try again"

    its giving a couple errors like that when i try to tap on the android
  18. Atma

    Atma Well-Known Member

    Right, that's the button I meant. I saw one other person have this problem. He touched the home button and it worked. Did you try it.

    He also had the same problem with Google. A factory reset fixed it.

    Yes, you can unplug when Odin reboots it.

    No, you don't need to remove sim card.
  19. akamanny

    akamanny Member


    okay home button worked

    i clicked yes on the next screen and it did its magic
    and not i click reboot system?
  20. Atma

    Atma Well-Known Member

    While you are there, go ahead and select wipe cache partition and then reboot.
  21. akamanny

    akamanny Member

    omg dude youre God lmao

    Drinks on me bro lets go :beer::beer:
  22. Atma

    Atma Well-Known Member


    lol .. so everything is working now?
  23. akamanny

    akamanny Member

    Yeah bro looks great

    if anything i wont hesitate to come back to this post :)
  24. Atma

    Atma Well-Known Member


    Great! Glad to hear it and welcome to the forums. :shakehands:
  25. mrdeath2000

    mrdeath2000 Member

    I tried to gather the files for this last night and the T989UVLDE from hotfile would not download. Is there a trick I am missing?

    Regular download, wait my 30 seconds, then nothing. Do I need some kind of ftp client? I rebooted my pc just for S&G's and tried again (among other 15 times or so).
Loading...

Share This Page