Root [GUIDE] Howto Root LG Motion 4G

Discussion in 'Android Devices' started by aaronmy, Sep 2, 2012.

  1. Bontenou

    Bontenou Member
    15

    Aug 30, 2012
    16
    0
    15
    User Agent String...That would be applicable to any Phone? (As in I can search it randomly?) or strictly for the motion?
     

    Advertisement

  2. Bontenou

    Bontenou Member
    15

    Aug 30, 2012
    16
    0
    15
    Does user agent modding work on google chrome? I've changed it a few times, gotten no results.
     
  3. egcthree

    egcthree Member
    16

    Aug 29, 2012
    19
    1
    16
    Make sure usb debugging is enabled or that's as far as you will get too, if you already installed the drivers
     
  4. MotoTriumphant

    MotoTriumphant Well-Known Member
    78

    May 12, 2012
    655
    53
    78
    I deleted google books and no brick since last night guys
     
  5. eljefe0000

    eljefe0000 Well-Known Member
    78

    Jan 18, 2011
    673
    87
    78
    importer/exporter/gravedigger
    NYC
    ive deleted books and music good so far
     
  6. sammyz

    sammyz LG Whiz Kid
    323

    Jun 3, 2011
    8,835
    2,489
    323
    Male
    None :(
    Pompano Beach, Fl
    Strange, others deleted it and bricked...
     
  7. HereticSins

    HereticSins Well-Known Member
    183

    Nov 30, 2011
    1,507
    278
    183
    Male
    Dad, Computer Engineer student, Public Service.
    Palm Springs, California.
    I just underclocked to 1.2. Same no lag plus more battery haha
     
  8. sammyz

    sammyz LG Whiz Kid
    323

    Jun 3, 2011
    8,835
    2,489
    323
    Male
    None :(
    Pompano Beach, Fl
    Firmware has been confirmed to clock up to 1.5
     
  9. Fox Mulder

    Fox Mulder VIP Member
    VIP Member
    293

    Feb 19, 2012
    1,475
    981
    293
    NYC
    Yes any phone, not Motion-specific.
     
  10. airtioteclint

    airtioteclint Well-Known Member
    213

    Dec 15, 2011
    1,909
    855
    213
    Congrats Motion owners. Allllright!
     
  11. Bontenou

    Bontenou Member
    15

    Aug 30, 2012
    16
    0
    15
    Had to switch browsers, used the Forum to basically get my wifi tether running immaculately on Firefox, Chrome is alot harder to do, either way good looking man you helped alot.

    Called Metro, returned my plan to the $70 a month unlimited 4g data and i'm tethering left and right--church.
     
  12. Johnny Crapple

    Johnny Crapple Well-Known Member
    183

    Jul 9, 2011
    1,017
    254
    183
    Texas
    Why not go for the $55 unlimited?

    Sent from my typewriter.
     
  13. Bontenou

    Bontenou Member
    15

    Aug 30, 2012
    16
    0
    15
    The way it was explained to me was that the plans beneath the $70 plan have limitations. You get alotted a certain amount of 4g data usage, which when exhausted switches over to 3g for half of your billing cycle. What variations from the 55-60 were like...2gigs of 4g to 6gigs of 4g. The $70 plan offers unlimited 4g lte usage, and rhasopdy (Which I'll never use) usage however, you CANNOT get the hotspot feature with that $70 plan, only the plans beneath it.

    So naturally I'd need to exploit that by being able to root/tether my phone. With the $70 plan and my phone modded as such I can hotspot unlimited 4g without fear of depletion.
     
  14. Johnny Crapple

    Johnny Crapple Well-Known Member
    183

    Jul 9, 2011
    1,017
    254
    183
    Texas
    The plan I was talking about is a promotional one that is unlimited no caps throttling whatever you want to call it. It doesn't have rhapsody or any other special crap add ons.

    Sent from my typewriter.
     
  15. unnamedny

    unnamedny Well-Known Member
    143

    Dec 26, 2010
    1,093
    162
    143
    Works like a charm, thanks.
     
  16. PlayfulGod

    PlayfulGod Well-Known Member
    353

    Jan 28, 2011
    8,109
    4,938
    353
    Male
    Web Design and Hosting/PC Repair
    NW Georgia
    Yanno me, no runaround all lol
     
  17. warock56

    warock56 Well-Known Member
    38

    Mar 8, 2011
    168
    16
    38
    This is the plan you need, unlimited everything $55
    Unlimited Prepaid Cell Phone Plans | No-Contract Phone Plans | $55 4GLTE Plan - MetroPCS
     
  18. trigger1074

    trigger1074 Well-Known Member
    53

    Jul 26, 2012
    309
    51
    53
    That guy behind the counter
    In a chair somewhere in the US
    get this over and over



    DON'T TOUCH THE DEVICE OR UNPLUG WHILE ROOTING!
    PUSH FILES
    * daemon not running. starting it now on port 5037 *
    * daemon started successfully *
    1958 KB/s (2005736 bytes in 1.000s)
    1916 KB/s (91980 bytes in 0.046s)
    2148 KB/s (996704 bytes in 0.453s)
    rm failed for /data/local.prop, No such file or directory

    REBOOT

    C:\o4xr\o4xr>
     
  19. eljefe0000

    eljefe0000 Well-Known Member
    78

    Jan 18, 2011
    673
    87
    78
    importer/exporter/gravedigger
    NYC
    does your phone reboot after also is super user app on there?
     
  20. trigger1074

    trigger1074 Well-Known Member
    53

    Jul 26, 2012
    309
    51
    53
    That guy behind the counter
    In a chair somewhere in the US

    Im new at rooting...I did root a MT4GS but it worked fine first time.

    Using a root checker it seems I have root, even thoough the message says it failed in it..

    sry lol
     
  21. eljefe0000

    eljefe0000 Well-Known Member
    78

    Jan 18, 2011
    673
    87
    78
    importer/exporter/gravedigger
    NYC
    is the superuser app on the phone ?
     
  22. trigger1074

    trigger1074 Well-Known Member
    53

    Jul 26, 2012
    309
    51
    53
    That guy behind the counter
    In a chair somewhere in the US

    sorry yes,
     
  23. HereticSins

    HereticSins Well-Known Member
    183

    Nov 30, 2011
    1,507
    278
    183
    Male
    Dad, Computer Engineer student, Public Service.
    Palm Springs, California.
    That's what its suppose to say haha. Gratz!
     
  24. sammyz

    sammyz LG Whiz Kid
    323

    Jun 3, 2011
    8,835
    2,489
    323
    Male
    None :(
    Pompano Beach, Fl
    Misread stuff nvm....
     
  25. jalbertrmz

    jalbertrmz Member
    15

    Sep 4, 2012
    10
    0
    15
    Hey guys I just tried the root method and I lost signal :( and in phone settings there is no imei :( am i screw?
     
Tags:

Share This Page

Loading...