1. 2015 is going to be a great year for Android! Why wait??
    Samsung Galaxy Note 5 | Samsung Galaxy S6 | HTC One M9
  2. New Forum Created: Samsung Gear VR!

Guys i screwed up again...


  1. jrmusante

    jrmusante Member

    Alright so everything was great i was using viper rom on my evo lte, i had been having trouble flashing kernels. I tried some app that would do it, flashed one and now im ****ed. this thing just won't boot up at all it goes in between the (htc quietly stupid) splash screen and the one that you see as you load recovery. (with like the little red writing crap) just back and fourth thats it.... i can access my boot loader and recovery, so far ive wiped the hell out of it, formated the internal card, and tried installing countless different rom. all do the same loop thingy.
    PLEASE HELP, ILL TRY ANYTHING!!
    Im unlocked with s-on
    and hboot-1.15.0000

    Advertisement
    :
  2. Rxpert83

    Rxpert83 Dr. Feelgood Moderator

    Well, now you know to always make a nandroid :). If you made one, simply restore it.


    Reflashing a ROM wont help you here, because its the kernel thats the issue. Man, these new H-boots suck.

    Theres multiple things you could do here but I'll give you 2 suggestions

    Option 1
    Pull the boot.img out of the current ROM you are using and flash it via fastboot.
    fastboot flash boot boot.img
    S-ON 1.15 HBOOT Dev Unlocked flashing help for kernels, roms and recovery & poll - xda-developers

    Option 2
    Lock the bootloader and RUU

    http://www.youtube.com/watch?v=5yS7yy4XVA4

    http://www.filefactory.com/file/s74...06_NV_SPCS_2.45_003_release_268323_signed.exe
  3. jrmusante

    jrmusante Member

    alright ive downloaded the rue, installed android sdk and all that stuff. but every dam time i try fastboot oem lock it just says command not found. and ive flashed so many different roms in the last 2 hrs trying to get this to work, so i dont even know what boot.img to flash. i just dont even know what to do right now. but thankyou very much for your help!!
  4. Rxpert83

    Rxpert83 Dr. Feelgood Moderator

    Are you doing it from a location where you have adb and fastboot setup?
    ocnbrze likes this.
  5. argedion

    argedion The TechnoFrog Moderator

    jrmusante What RX is asking here is are you in the same directory as your adb and fastboot setup in. (eg.. C:\androidsdk) before running a fastboot command try making sure that the adb daemon is running. try adb get-serialno this should start the daemon and display the serial number of the device. then try the fastboot command.
  6. jrmusante

    jrmusante Member

    ive got my emo lte plugged in, go into fastboot and plug it in. the it says fastboot usb. i go to the directry where my adb and stuff is but when try ./adb it just shows no devices at all...
    im on a mac btw
  7. jrmusante

    jrmusante Member

  8. ebay2012

    ebay2012 New Member

    :smokingsomb:
  9. jrmusante

    jrmusante Member

    i really think soo...
  10. jrmusante

    jrmusante Member

    the only way i can seem to get my device reconized by adb is only in recovery....
  11. jrmusante

    jrmusante Member

    hey i just kept wiping everything and finally got the boot.img flashed through boot loader in adb or whatever. thank you everyone for your quick help!!
    Granite1, ocnbrze and Rxpert83 like this.
  12. jrmusante

    jrmusante Member

    soo just wondering since ive got the newest bootloader with s on and unlocke hoooow should i flash a kernel?
  13. Rxpert83

    Rxpert83 Dr. Feelgood Moderator

    You have to use the fastboot command "fastboot flash boot boot.img" to put the boot.img containing your kernel
    Granite1 likes this.
Loading...

Share This Page