GV for messaging just isn't reliable at all


Last Updated:

  1. jackburnt

    jackburnt Well-Known Member This Topic's Starter

    Joined:
    Dec 8, 2009
    Messages:
    663
    Likes Received:
    63
    I check my phone this morning, no messages. I get to work and I have three messages on my GV extension from last night.

    I have it set to sync and have a good signal at home. I get e-mail just fine, but GV won't pull down the messages.

    Any suggestions? Or will I just have to give up on it.
     

    Advertisement
  2. anaphora68

    anaphora68 Well-Known Member

    Joined:
    Apr 20, 2010
    Messages:
    194
    Likes Received:
    38
    Are you using Froyo? There is a known sync issue with Froyo and GV. Using GV on 2.1, I never had an issue.

    Heck, even on Froyo, after a reboot, sync is working perfectly.

    Please give us some more info. What ROM are you running, etc.
     
  3. cruud

    cruud Well-Known Member

    Joined:
    Feb 8, 2010
    Messages:
    159
    Likes Received:
    10
    Had the same issue with gv not updating itself after installing froyo. Go to your settings in gv on. A computer, for you phone click edit and make sure receive sms messages on this phone is checked.
     
  4. jackburnt

    jackburnt Well-Known Member This Topic's Starter

    Joined:
    Dec 8, 2009
    Messages:
    663
    Likes Received:
    63
    Ah, I wasn't aware it was a Froyo issue. I'm using the first leaked Froyo version. Waiting till it gets cleaned up a bit before going to the next version, though I guess I have no choice.

    The whole point of using GV in place of SMS is to avoid the fee. This would just negate the benefit of GV.

    Thanks for the Froyo mention. I'll install the latest and see if that helps.
     
  5. anaphora68

    anaphora68 Well-Known Member

    Joined:
    Apr 20, 2010
    Messages:
    194
    Likes Received:
    38
    Jack,

    It helped for me. The main issue I had was it needed a reboot. It works, I would say about 90% of the time it works, now.

    I rely on GV too. I guess it's the risk we took installing the leaked version(s) of Froyo.
     
  6. jackburnt

    jackburnt Well-Known Member This Topic's Starter

    Joined:
    Dec 8, 2009
    Messages:
    663
    Likes Received:
    63
    I've rebooted a couple times since installing Froyo, but no luck.

    I'm about to install Fab's latest; we'll see how that goes.
     
  7. jackburnt

    jackburnt Well-Known Member This Topic's Starter

    Joined:
    Dec 8, 2009
    Messages:
    663
    Likes Received:
    63
    Went with stock latest from ROM Manager and my phone's working great.

    We'll see how GV works.
     
  8. kratos

    kratos Back on my throne!!! VIP Member

    Joined:
    Mar 2, 2010
    Messages:
    1,678
    Likes Received:
    430
    I am running 2.1 and am having some issues with the GV app not updating as well. I have ATK (paid) set to ignore GV, but it still requires me to physically open the GV app to get it to refresh.

    I have uninstalled and reinstalled GV, rebooted my phone, and even did a *228 PRL update. None of these actions fix the issue. I emailed the Dev's with the issue and sent my most recent logs.

    I think it is just a problem with the latest update to the app.

    Kratos
     
  9. jackburnt

    jackburnt Well-Known Member This Topic's Starter

    Joined:
    Dec 8, 2009
    Messages:
    663
    Likes Received:
    63
    Still not reliable with newest Froyo install. Guess I'll have to go back to the "old fashion" way.
     
  10. cruud

    cruud Well-Known Member

    Joined:
    Feb 8, 2010
    Messages:
    159
    Likes Received:
    10
    Working fine here, even with that box unchecked.
     
  11. shadowdude777

    shadowdude777 Well-Known Member

    Joined:
    Nov 8, 2009
    Messages:
    1,842
    Likes Received:
    122
    Well, I'm certainly glad I "put off" switching to a Froyo ROM. No GV is a deal-breaker for me. Guess I'll be on Eclair until they fix that.
     
  12. overcaffein8d

    overcaffein8d Well-Known Member

    Joined:
    Dec 1, 2009
    Messages:
    144
    Likes Received:
    9
    last time i checked... SMS on GV is not pushed. regular SMS is. so there will always be some sort of delay for this.

    however, i think the delay should be more like ten minutes rather than ten hours.
     
  13. shadowdude777

    shadowdude777 Well-Known Member

    Joined:
    Nov 8, 2009
    Messages:
    1,842
    Likes Received:
    122
    GV got push SMS fairly recently. Probably about a month ago?
     
  14. overcaffein8d

    overcaffein8d Well-Known Member

    Joined:
    Dec 1, 2009
    Messages:
    144
    Likes Received:
    9
    well then, i'd use the word SNAFU to describe the situation.
     
  15. shadowdude777

    shadowdude777 Well-Known Member

    Joined:
    Nov 8, 2009
    Messages:
    1,842
    Likes Received:
    122
    Since push was added, GV has had pretty much instantaneous notifications of new SMS for me. Maybe a little longer than if I were to have SMS through Verizon, but does a 15-second delay really matter if you save $30 a month?
     
  16. jackburnt

    jackburnt Well-Known Member This Topic's Starter

    Joined:
    Dec 8, 2009
    Messages:
    663
    Likes Received:
    63
    I'm not talking 15 seconds. I'm talking never getting it until I manually check.
     
  17. obutto

    obutto Well-Known Member

    Joined:
    Nov 27, 2009
    Messages:
    307
    Likes Received:
    14
    Same thing here. I'm not even receiving them in my inbox on my computer.
     
  18. kratos

    kratos Back on my throne!!! VIP Member

    Joined:
    Mar 2, 2010
    Messages:
    1,678
    Likes Received:
    430
    I just noticed that there is a new setting in the setting section of the GV app. Go to menu>settings>sync and notifications and make sure that the first box that appears is checked. That first item is called Synchronize Inbox and I don't recall having ever seen it before. I know that there was an update just recently (within the last week or two) and that is when I started having problems with not getting anything unless I manually refreshed my inbox. When I checked all of my settings, this option was not checked. Since having checked the option (turned it on), I have had no issues with it. I get notification on my phone within 15-30 seconds of when the text appears in my inbox on the google servers.

    Hope this helps!

    Kratos
     
  19. jackburnt

    jackburnt Well-Known Member This Topic's Starter

    Joined:
    Dec 8, 2009
    Messages:
    663
    Likes Received:
    63
    Yea, it's been set. I even unchecked it then checked it back before.

    It just doesn't work.
     
  20. shadowdude777

    shadowdude777 Well-Known Member

    Joined:
    Nov 8, 2009
    Messages:
    1,842
    Likes Received:
    122
    I receive SMS almost instantaneously on my phone, and very quickly on my computer as well. I don't have any special settings checked as far as I know.
     
  21. jackburnt

    jackburnt Well-Known Member This Topic's Starter

    Joined:
    Dec 8, 2009
    Messages:
    663
    Likes Received:
    63
    SMS or GV messages?
     
  22. shadowdude777

    shadowdude777 Well-Known Member

    Joined:
    Nov 8, 2009
    Messages:
    1,842
    Likes Received:
    122
    Sms
     
  23. binglejellsx2

    binglejellsx2 Well-Known Member

    Joined:
    Nov 12, 2009
    Messages:
    124
    Likes Received:
    5
    Switching to the second leak of FroYo fixed it for me. I've since updated to the version on RM and it's still working well (all unthemed - I've heard themed versions can break this. Some have posted it may be due to the "Market fix"). All issues others and I have had were due to the first FroYo leak. I've posted a temp fix in the other GV thread, but it requires you to go on the desktop version:

    Enable forwarding SMS to Gmail, and your notifications will be pushed. From there you can choose to reply from the email; or open the app, wait for it to dl the message, and then reply from there. HTH.
     
  24. johnlgalt

    johnlgalt Antidisestablishmentarian VIP Member

    Joined:
    Oct 28, 2009
    Messages:
    9,416
    Likes Received:
    1,919
    GV notifications for VoiceMail have always been a bit slow, but their SMS was just as slow.

    Someone said that they have recently incorporated Push for SMS, meaning you will get nearly instantaneous SMS indications - which is a good thing.

    Also, there was a tweet earlier about how Google is doing something similar with voicemail - making it give notifications directly in GMail. One of the ways proven was b/c the article's author said "Try to create a folder (aka label) named 'voicemail'.

    So, it is possible that VM will be getting push here shortly as well. And that is a good thing.
     

Share This Page

Loading...