Handcent and default msg app running at same time


Last Updated:

  1. Kaboomcult

    Kaboomcult Member This Topic's Starter

    Joined:
    Nov 6, 2009
    Messages:
    19
    Likes Received:
    0
    I use handcent for txting and noticed that both the default messaging app and handcent are both running at the same time (via taskkiller) do they both have to run? can I make the default msg app stop?

    can you delete default apps?
     

    Advertisement
  2. dlp211

    dlp211 Active Member

    Joined:
    Nov 7, 2009
    Messages:
    30
    Likes Received:
    0
    You can not uninstall default apps and task killer can't stop the default messenger app.

    What I did was delete the message app off my home screen...turn off notifications for the default app and then put handcent on the home screen.
     
  3. Kaboomcult

    Kaboomcult Member This Topic's Starter

    Joined:
    Nov 6, 2009
    Messages:
    19
    Likes Received:
    0
    So it will always be running?
     
  4. phaze3131

    phaze3131 Well-Known Member

    Joined:
    Oct 28, 2009
    Messages:
    179
    Likes Received:
    1
  5. ladybadger2007

    ladybadger2007 Well-Known Member

    Joined:
    Oct 26, 2009
    Messages:
    186
    Likes Received:
    3
    I had the same problem with the handcent app and the default running at the same time. I just went into the default and disabled everything and also removed it from the home screen and viola problem solved. I have since deleted the app thoo . I had handcent and a font pack and the bttry life on my phone started sucking. Don't know if it was the phone or the app as the phone has also been switched out. I was just trying to trouble shoot . :D
     
  6. dlp211

    dlp211 Active Member

    Joined:
    Nov 7, 2009
    Messages:
    30
    Likes Received:
    0
    Def wasn't handcent. I have been using it since day one and I have what I expect to have for battery life.

    The screen is the biggest hog for the battery.
     
  7. slosh

    slosh Well-Known Member

    Joined:
    Nov 13, 2009
    Messages:
    143
    Likes Received:
    7
    u guys notice some lag with the on screen keyboard with handcent?
     
  8. Polymira

    Polymira Well-Known Member

    Joined:
    Oct 11, 2009
    Messages:
    82
    Likes Received:
    4
    Make sure you go into the settings and go to "Retrieve message settings" in messaging and turn it off, then go into handecent and turn it on.
     

Share This Page

Loading...