Handcent as default SMS appGeneral


Last Updated:

  1. jprow507

    jprow507 Well-Known Member This Topic's Starter

    Joined:
    Dec 18, 2009
    Messages:
    268
    Likes Received:
    13
    I know this has been asked before but I cannot find the answer. I installed Handcent and cannot figure out what I need to do to make this the default SMS app and no longer use the standard messaging app. Any help is greatly appreciated.
     

    Advertisement
  2. WizeGuyDezignz

    WizeGuyDezignz Well-Known Member

    Joined:
    Apr 18, 2010
    Messages:
    850
    Likes Received:
    180
    I would like to know this answer as well. Every time I get a text message now, both programs pop up with the message.
     
  3. jpallen77

    jpallen77 Well-Known Member

    Joined:
    Apr 11, 2010
    Messages:
    78
    Likes Received:
    4
    Simply disable notifications in stock settings.
     
  4. fish2587

    fish2587 Well-Known Member

    Joined:
    Mar 12, 2010
    Messages:
    359
    Likes Received:
    85
    yeah just go into the settings of the native messaging app and turn off all notifications. that should take care of it. i only get notifications from handcent now.
     
  5. Droidboy850

    Droidboy850 Well-Known Member

    Joined:
    Apr 24, 2010
    Messages:
    103
    Likes Received:
    34
    Open up messages>menu key>settings>scroll down to received notification>uncheck>scroll down to sent notification>uncheck>exit> Then remove messages icon off home screen and put handcent in it's place.
     
    JerseyJules and zenman like this.
  6. Vihzel

    Vihzel Destroying Balls Everyday VIP Member

    Joined:
    Apr 8, 2010
    Messages:
    5,364
    Likes Received:
    1,055
    With Handcent, is there a way to set font color, bubble color, etc. for ALL messages at once? If I customize anything in one message conversation, it seems to be that it will always stay that way with that person.
     
  7. jprow507

    jprow507 Well-Known Member This Topic's Starter

    Joined:
    Dec 18, 2009
    Messages:
    268
    Likes Received:
    13
    I have done this (in fact NOTHING is checked in the default messaging app). Yet I still get notifications from it and Handcent. Can I uninstall it?
     
  8. Droidboy850

    Droidboy850 Well-Known Member

    Joined:
    Apr 24, 2010
    Messages:
    103
    Likes Received:
    34
    If you want no notifications then you have to go into handcent and do the exact same thing.
     
  9. jprow507

    jprow507 Well-Known Member This Topic's Starter

    Joined:
    Dec 18, 2009
    Messages:
    268
    Likes Received:
    13
    I just want Handcent ONLY to give me notifications. However, even with everything unchecked in the stock app, it still notifies me of new messages.
     
  10. NKT

    NKT Well-Known Member

    Joined:
    Feb 5, 2010
    Messages:
    1,571
    Likes Received:
    3,009
    Something isn't right then. When no notifications set in the default app you shouldn't be getting them. How are you getting the notifications, top bar or on the icon?
     
  11. jprow507

    jprow507 Well-Known Member This Topic's Starter

    Joined:
    Dec 18, 2009
    Messages:
    268
    Likes Received:
    13
    Sorry I think I see the problem. I do not get notifications in the top bar. I still have the messaging widget on the home screen and that was showing numbers (visual notifications) for my messages that I receive, 1,2,3, ect. So I guess If I delete that widget I wont have to worry about notifications (although it will still continue to function in the background correct?)
     
  12. NKT

    NKT Well-Known Member

    Joined:
    Feb 5, 2010
    Messages:
    1,571
    Likes Received:
    3,009
    Yeppers :cool:
     
    jprow507 likes this.
  13. edge27

    edge27 Member

    Joined:
    Mar 20, 2010
    Messages:
    18
    Likes Received:
    1
    Hi guys...just got my incredible but have been using the droid for a while. I notice in Handcent it wont let me change my notification light to the right of the VZ logo...any apps/settings i can change it to blue, etc with? Thanks again.
     
  14. jerksmile

    jerksmile Member

    Joined:
    Nov 9, 2009
    Messages:
    24
    Likes Received:
    5
    I've noticed this as well. There is an option to set which color in the handcent settings but it's not working. Pretty sure it's because they've not updated their app for the newer HTC handsets; probably be resolved when handcent releases a newer version.
     
  15. jazztalker

    jazztalker Well-Known Member

    Joined:
    Mar 30, 2010
    Messages:
    161
    Likes Received:
    13
    If you open Handcent and hit menu, go to settings. Scroll down to notification settings under sms receive messages. There are LED settings in there.

    In theory, I would assume this is how you do what you want. However, I set this so it should show up as blue, and the LED blinks green.
     
  16. jerksmile

    jerksmile Member

    Joined:
    Nov 9, 2009
    Messages:
    24
    Likes Received:
    5
    same same. and then just under that, I have it set to always vibrate as well and that isn't working either... Does it work for you, by any chance?
     
  17. phobic

    phobic Well-Known Member

    Joined:
    Dec 7, 2009
    Messages:
    258
    Likes Received:
    42
    The Incredible, unfortunately, doesn't have a multicolored LED from what I can tell so changing the LED color in Handcent won't do a thing. It was one of the first things I tried when I got mine.

    Vibrate stopped working for me for a little while but I was able to get it back after turning down the phone volume all the way and then back on. Haven't had a problem since then.
     
  18. jerksmile

    jerksmile Member

    Joined:
    Nov 9, 2009
    Messages:
    24
    Likes Received:
    5
    I keep my phone on vibrate at all times, I'll try it w the volume turned up and see. incoming calls vibe just fine, so that's why I was thinking that handcent just needs an update for this particular phone but...

    Also, and I'm a bit colorblind, but doesn't the light blink red when the bat is low and then green for other notifications? Guess I'll have to doublecheck this w the wife.
     
  19. phobic

    phobic Well-Known Member

    Joined:
    Dec 7, 2009
    Messages:
    258
    Likes Received:
    42
    It does. Green for notifications, red for low batt, orange for charging. I just meant that you can't change the colors manually like I could on the Droid. Pretty handy but I'll live.
     
  20. jerksmile

    jerksmile Member

    Joined:
    Nov 9, 2009
    Messages:
    24
    Likes Received:
    5
    update: I've been sending myself a bunch of txts from another phone and from vtext w various volume options set and I'm getting no vibe notifications. grr.
     
  21. katielynn783

    katielynn783 Member

    Joined:
    Apr 20, 2010
    Messages:
    11
    Likes Received:
    0
    Any way to have MMS auto-retrieve in Handcent? I have the setting turned on, but still have to manually download each photo/video. I also do not have Wi-fi enabled (I've seen other posts offering that as the solution).
     
  22. phobic

    phobic Well-Known Member

    Joined:
    Dec 7, 2009
    Messages:
    258
    Likes Received:
    42
    Under "retrieve message settings" in the Handcent settings, there's an option to auto-retrieve MMS.
     
  23. katielynn783

    katielynn783 Member

    Joined:
    Apr 20, 2010
    Messages:
    11
    Likes Received:
    0
    Yes I know - and I already have that turned on but they still are not auto-retrieving.
     
  24. whiteacre

    whiteacre Member

    Joined:
    Apr 14, 2010
    Messages:
    21
    Likes Received:
    2
    Music notifier option in the Handcent settings - I have music on my card but opening "music" shows empty. Any idea where music should be stored on the sd card so it will work for Handcent and for music player?
     
  25. GAUG3

    GAUG3 Well-Known Member

    Joined:
    Apr 28, 2010
    Messages:
    129
    Likes Received:
    21
    Bump...anybody else having problems with vibrating from Handcent? I have the vibrate options turned on and the default message disables. Phone is set to vibrate. Any ideas?
     

Share This Page

Loading...