Handcent issues - mms and vibrating pattern.Support


Last Updated:

  1. arfanvilla

    arfanvilla Well-Known Member This Topic's Starter

    Joined:
    Sep 7, 2010
    Messages:
    97
    Likes Received:
    2
    Hi guys,

    I tried to a send a mms the other day, but it would not send. There was no failure just the blue circle goin round and round for ages. Any ideas where i am goin wrong. I am using t mobile in the uk if that is any help. Also i have set the mms setting to maximum (2mb), but the file was like 250kb.

    Also, i have tried to change the vibration pattern (i'm being serious, but feel free to make jokes ;)) for the incoming text alert but it just stays with the default double pattern. I have disabled the stock notifications too.

    Any help, cheers. Arfan
     

    Advertisement
  2. rosered

    rosered VIP Member VIP Member

    Joined:
    Jul 4, 2010
    Messages:
    2,129
    Likes Received:
    317
    Had the same problem a few weeks ago, think it was a Tmobile issue cos it resolved itself within a few hours. I did all the same things as you and turned phone on and off to no avail, then it just worked again.
     
  3. arfanvilla

    arfanvilla Well-Known Member This Topic's Starter

    Joined:
    Sep 7, 2010
    Messages:
    97
    Likes Received:
    2
    well i would hardly ever use it, just that when i do it would be nice to be available. i just ended up sending it via email. it probably is due to tmobile cos the same happens on the stock messaging too. next time i try, i might giv tmobile a call. cheers rosered.
     

Share This Page

Loading...