Handcent led notification stopped working?

Discussion in 'Android Devices' started by novarider, Jul 30, 2010.

  1. novarider

    novarider Well-Known Member
    43

    Jun 29, 2010
    448
    30
    43
    Since the last handcent update my led notification had stopped working. Anyone else having this problem?
     

    Advertisement

  2. EarlyMon

    EarlyMon The PearlyMon
    5,118

    Jun 10, 2010
    57,623
    70,354
    5,118
    New Mexico, USA
    Yeah, there was a thread on it, but I thought they fixed it with a quick follow-on update.

    Are you sure you're at the latest/latest?

    If so, maybe scroll back a page or two or just search for Handcent LED above - the thread was started by DarkNeo as I recall.
     
  3. novarider

    novarider Well-Known Member
    43

    Jun 29, 2010
    448
    30
    43
    I got out figured out
     
  4. jaime2563

    jaime2563 Member
    18

    May 21, 2010
    21
    19
    18
    What was the fix? Mine stopped working as well. Help me out please...:)
     
  5. ScorpDX

    ScorpDX Well-Known Member
    163

    Feb 7, 2010
    1,642
    375
    163
    I do some stuff and get paid for it...that's all t
    Dallas/Fort Worth
    New update came out.

    3.2.4
     
  6. jaime2563

    jaime2563 Member
    18

    May 21, 2010
    21
    19
    18
    That's the versions (3.2.4) I currently have; but its still not working.
     
  7. ScorpDX

    ScorpDX Well-Known Member
    163

    Feb 7, 2010
    1,642
    375
    163
    I do some stuff and get paid for it...that's all t
    Dallas/Fort Worth
    Have you checked the new settings. The LED notification was off as a default. It works great on the newer version. You can select the color (amber/green) and the flash rate. It will also interrupt the charge indicator now as well to notify you while charging.
     
  8. dequardo

    dequardo Well-Known Member
    43

    Nov 18, 2009
    478
    41
    43
    Doesn't work for me on Froyo. Anyone else?
     
  9. novarider

    novarider Well-Known Member
    43

    Jun 29, 2010
    448
    30
    43
    Go into notification settings then notification settings again and change led flash frequency to normal or fast
     
  10. awileycoyote21

    5

    Jun 17, 2010
    6
    0
    5
    Playing mp3 when i send or receive message. Also stock message wont send since Froyo. Rebooting now. changed settings fine now
     
  11. SSmokybear

    SSmokybear Well-Known Member
    16

    Jun 3, 2010
    59
    2
    16
    San Diego

    Mine doesn't flash while charging. :(

    How do you set that feature?I have Froyo now.
     
  12. SSmokybear

    SSmokybear Well-Known Member
    16

    Jun 3, 2010
    59
    2
    16
    San Diego
    Nevermind I rebooted. It's fixed now.
     
  13. dequardo

    dequardo Well-Known Member
    43

    Nov 18, 2009
    478
    41
    43
    Yours flashes to remind you while charging? Mine sure doesn't. Was a restart all you did to invoke that?
     
  14. mkampy

    mkampy Well-Known Member
    58

    May 3, 2010
    252
    24
    58
    several, firefighter, EMT, tech advisor
    Kansas City, North MO
    I just went through all the notification settings, and there are two extra colors for the led

    Blue, green, amber & pink... Blue wont work, and pink shows up as amber on mine

    * added stuff

    charge light is overridden ( at least when set to pink-->shows up as amber)
     
Tags:

Share This Page

Loading...