Handcent MMS problem?Support


Last Updated:

  1. W4LLY

    W4LLY Well-Known Member This Topic's Starter

    Joined:
    Nov 28, 2009
    Messages:
    675
    Likes Received:
    36
    The reason i'm using Handcent over ChompSMS is the MMS ability, amongst a few other things. Everytime someone sends me something, i click "download" it goes gray..and then nothing happens. Am i missing a step hre?
     

    Advertisement
  2. Caddyman

    Caddyman Well-Known Member

    Joined:
    Nov 10, 2009
    Messages:
    3,215
    Likes Received:
    638
    the latest update (for handcent) fixed the mms not downloading problem for me last night actually....check to see if you have a update available.
     
  3. W4LLY

    W4LLY Well-Known Member This Topic's Starter

    Joined:
    Nov 28, 2009
    Messages:
    675
    Likes Received:
    36
    I'm on 2.9.21...

    No option to update, it just automatically asks me normally.
     
  4. Caddyman

    Caddyman Well-Known Member

    Joined:
    Nov 10, 2009
    Messages:
    3,215
    Likes Received:
    638
    thats the version i am on now as well, and my mms works....i dunno
     
  5. W4LLY

    W4LLY Well-Known Member This Topic's Starter

    Joined:
    Nov 28, 2009
    Messages:
    675
    Likes Received:
    36
    Switched over to 3g instead of wifi and it worked...
     
  6. johnLEE

    johnLEE Well-Known Member

    Joined:
    Nov 6, 2009
    Messages:
    67
    Likes Received:
    0
    i had the same problem. when i was in handcent and tried to download, it wouldn't. but then i went into the native sms app and did the download and it worked. weird? i'm hoping the new update will fix this!
     
  7. lds0813

    lds0813 Member

    Joined:
    Nov 12, 2009
    Messages:
    21
    Likes Received:
    0
    I did get the new update but still my MMS is not working. Any thing I should be looking at in my settings???
     
  8. weihl165

    weihl165 Well-Known Member

    Joined:
    Nov 30, 2009
    Messages:
    296
    Likes Received:
    14
    I have the same problem, I tried chomp instead but could not figure how to send pix and vid messages. If handcent wont download it then I will open them in the standard mess app.
     
  9. W4LLY

    W4LLY Well-Known Member This Topic's Starter

    Joined:
    Nov 28, 2009
    Messages:
    675
    Likes Received:
    36
    Chomp can't do MMS
     
  10. weihl165

    weihl165 Well-Known Member

    Joined:
    Nov 30, 2009
    Messages:
    296
    Likes Received:
    14
    that would br a good reason why I couldnt find it
     
  11. JrzDroid

    JrzDroid Well-Known Member

    Joined:
    Nov 30, 2009
    Messages:
    1,682
    Likes Received:
    308
    exactly what i did. Worked fine. The update is supposed to fix the MMS download issue
     
  12. weihl165

    weihl165 Well-Known Member

    Joined:
    Nov 30, 2009
    Messages:
    296
    Likes Received:
    14
    Its funny tho. Once you open it in the stock app, it will be dowloaded next time you go to the message in handcent
     
  13. W4LLY

    W4LLY Well-Known Member This Topic's Starter

    Joined:
    Nov 28, 2009
    Messages:
    675
    Likes Received:
    36
    I'mhaving this same damn problem again. This is unnaceptable. My f'ing EnV1 could download pictures easier than this thing.
     
  14. Holden McNeil

    Holden McNeil Member

    Joined:
    Dec 7, 2009
    Messages:
    17
    Likes Received:
    0
  15. W4LLY

    W4LLY Well-Known Member This Topic's Starter

    Joined:
    Nov 28, 2009
    Messages:
    675
    Likes Received:
    36
    I'm going to the VZ store tommorrow to bitch at them
     
  16. Ladilove194

    Ladilove194 New Member

    Joined:
    Oct 21, 2011
    Messages:
    1
    Likes Received:
    0

    I have found all the correct settings for Android to send and receive MMS.

    On the Android settings itself:
    Note: It doesn't matter if Wifi is on or off...the next steps will work,

    On the Stock Messaging App:
    1. Select Delete old messages
    2. Unselect everything elses

    On the Handcent App:
    1. Go to settings, then Application Settings - Default Messaging App-Select Disable
    2. In the Send Message settings - Select Auto Convert to MMS and Auto Resize and Auto Convert
    3. Go to Receive Message settings - Uncheck auto receive, roaming auto retrieve and most important, UNCHECK Advance Download, check Auto Download,

    It took me some trials and error but these enabled me to be able to send and receive MMS messages.
     
  17. roscuthiii

    roscuthiii Well-Known Member

    Joined:
    Mar 9, 2010
    Messages:
    161
    Likes Received:
    7
    Thanks for the tip. I'll give it a shot. Been having some Handcent issues lately with MMS, and notifications too.
     

Share This Page

Loading...