Handcent MMS ProblemSupport


  1. AeolianReflex

    AeolianReflex Well-Known Member

    I've been using Handcent SMS for messaging ever since my Original Incredible and never really tried the stock messenger on the Rez. Today for no reason at all, I used the stock messenger app to send a picture and it went through without 4G being turned on. When sending MMS using Handcent I have to turn on 4G or the MMS never goes through. Has anyone else experienced this and is there a way to fix it? I've checked through the Handcent settings and can't find anything that would fix this.
    Any suggestions?

    Advertisement
    :
  2. Bhelios

    Bhelios Well-Known Member

    Ooh, I haven't used Handcent since I've had my Rezound... I love a mystery!

    Found this in a XDA thread:

    ""I figured it out... After reinstalling handcent.... Too bad I have to reconfigure handcent.

    In handcent go to settings...application settings......default messaging application..... Then pick at the bottom "use for all SMS & mms"
    Now it works!

    I'm curious to know if it would have worked without reinstalling.... Seems like I remember that setting was on "disable" not sure how it got set to that!""

    http://forum.xda-developers.com/showthread.php?p=36002317

    From Handcent webpage: (emphasis mine)
    Handcent SMS(for Android) is a powerful, customizable,and free SMS/MMS app that fully unleashes the messaging potential of Android devices. More than just an unsurpassed alternative to the stock Android messaging app, Handcent SMS features optional, seamless online integration with your My Handcent Online account allowing users to circumvent the limitations of the smartphone operating systems and wireless carriers. Other popular features include: keyword search, T9 text input, popup notifications, crossplatform emoji support, theme support, privacy box, task scheduling and more!
    AeolianReflex likes this.
  3. AeolianReflex

    AeolianReflex Well-Known Member

    Hey Bhelios thanks for trying and all the super sleuthing but it's a no-go.
    I already had it set on All(SMS & MMS) and it's still not working for MMS unless I have 4G turned on.

    Hmmmmm The mystery goes on.....

    I think I'll try uninstalling and then reinstalling to see if that works. I just hate having to setup all of my customizations again. Yeah, I'm lazy like that ;-)

    Well a re-install didn't work. Maybe I'll try Go SMS and see if it works without 4G being activated.
Loading...

Share This Page