Handcent Not Sending MMS?Support


Last Updated:

  1. jayochs

    jayochs Well-Known Member This Topic's Starter

    Joined:
    May 14, 2010
    Messages:
    672
    Likes Received:
    89
    So last night I got a few pics from friends, but I tried to send one and it just never sent....the lil circle (sending indicator) kept spinning, and it was under undelivered messages all night long.

    Today I tried to send another pic to another friend, same thing...and this time, my battery heat up like a MOFO! if anyone remembers, i complained about high battery temps the first day I got froyo; it reached 40 degrees C easily by hardly doing anything...well ever since my factory reset, it hasn't done it until today when it was trying to send that picture. THe battery heated up to 42 degrees C rather quickly, and the pictures just NEVER sent.

    I went into stock messaging app, sent the pic, and bam went right through, friend got it and all.

    Any ideas on what's going on here? I turned my phone off since it was getting so hot; i'm gonna let it cool too. Also noticed that my battery went from 88% to 75% within a matter of maybe two minutes while it was trying to send that text! wtf!

    i've stopped using ATK; no task killer on there at all. any ideas?!?

    zemerick, i'm looking in your direction! haha


    *nevermind*
    i forgot what the limit to sending a pic msg was; the pics i were sending were like 1700kb and apparently that's too high i suppose?
     

    Advertisement

Share This Page

Loading...