1. Introducing Channels - a new way to chat with other Android users!
    Dismiss Notice

handcent not showing contacts


Last Updated:

  1. liquidmonkey

    liquidmonkey Well-Known Member This Topic's Starter

    Joined:
    Jun 18, 2010
    Messages:
    218
    Likes Received:
    10
    HTC Desire v2.2

    when i go to type a new message and want to enter a persons name, their contact is not at all coming up. so i have to first goto that person in the people section of the phone and then send a message using handcent.


    any ideas whats wrong?
     

    Advertisement
  2. Nodders

    Nodders Well-Known Member

    Joined:
    Feb 15, 2010
    Messages:
    477
    Likes Received:
    50
    Probably a silly question, but you have tried tapping the + sign on the right of the "To" box?
     
  3. liquidmonkey

    liquidmonkey Well-Known Member This Topic's Starter

    Joined:
    Jun 18, 2010
    Messages:
    218
    Likes Received:
    10
    yup, and only one contact comes up.
    why is that?


    and does anyone know where my preferences are kept? i mean the ones for the customizations like background pic, font choices etc...
     
  4. shauny13

    shauny13 Well-Known Member

    Joined:
    May 24, 2010
    Messages:
    1,268
    Likes Received:
    301
    I had this happen to. The way i fixed it was to go back into settings and put a tick in the social networking contacts, then they all came back again. Hope this helps.
     
  5. Szadzik

    Szadzik Well-Known Member

    Joined:
    Feb 15, 2010
    Messages:
    5,413
    Likes Received:
    715
    Do you have the box to only show mobile numbers ticket in Handcent settings? Uncheck it and try again.
     
  6. liquidmonkey

    liquidmonkey Well-Known Member This Topic's Starter

    Joined:
    Jun 18, 2010
    Messages:
    218
    Likes Received:
    10

    went into handcent APPLICATION SETTINGS and could not find any setting like that at all :(


    where is it?
     
  7. Szadzik

    Szadzik Well-Known Member

    Joined:
    Feb 15, 2010
    Messages:
    5,413
    Likes Received:
    715
    Under Send Message Settings - 'Show mobile num only'

    If you have this checked an most of your contacts have mobile numbers, but set up as home or work numbers you will not see them while trying to create messages and searching for contacts.
     
    Awais and liquidmonkey like this.
  8. liquidmonkey

    liquidmonkey Well-Known Member This Topic's Starter

    Joined:
    Jun 18, 2010
    Messages:
    218
    Likes Received:
    10

    THANKS FOR THAT!
    works now. man i feel dumb.

    am in the process of making all my contacts into gmail contacts so that should get me all organized.

    thanks again!
     
  9. Szadzik

    Szadzik Well-Known Member

    Joined:
    Feb 15, 2010
    Messages:
    5,413
    Likes Received:
    715
    You're welcome! Glad it helped.

    P.S. You can also use the 'Thanks' button :)
     
    liquidmonkey likes this.

Share This Page

Loading...