Handcent Patch


Last Updated:

  1. Fatal

    Fatal Active Member This Topic's Starter

    Joined:
    Sep 23, 2010
    Messages:
    43
    Likes Received:
    4
    I just flashed this onto my Incredible, but maybe I'm doing something wrong. I now get two handcent notification things in my status bar, so I did the normal thing and only disabled notifications from appearing in the status bar from handcent itself, so now I have 1 handcent icon from the patch that pops up when I receive a text but I get no audio from the ring tone.

    Work around anyone?
     

    Advertisement
  2. DizkoDan

    DizkoDan Well-Known Member

    Joined:
    Jul 15, 2010
    Messages:
    385
    Likes Received:
    86
    You need to disable notifications in the stock messaging app. Handcent just sits beside it, it doesn't completely replace it.
     
  3. Fatal

    Fatal Active Member This Topic's Starter

    Joined:
    Sep 23, 2010
    Messages:
    43
    Likes Received:
    4
    Right I understand that as I stated above, but I get no audio notification when I do that, which is what I am trying to accomplish.
     
  4. DizkoDan

    DizkoDan Well-Known Member

    Joined:
    Jul 15, 2010
    Messages:
    385
    Likes Received:
    86
    Sorry, your OP states that you disabled notifications in handcent, not the stock messaging app.
     
  5. flyride

    flyride New Member

    Joined:
    Oct 1, 2010
    Messages:
    3
    Likes Received:
    0
    Handcent has its own set of notifications, including audio, vibrate, announcement and LED flash. It also has a test notification option so that you can validate exactly what it's doing. Anything else that shows up outside of the test is the native app. Disable all notifications altogether in the stock app.
     

Share This Page

Loading...