Handcent Popup Replying in PocketGeneral


Last Updated:

  1. mikem3223

    mikem3223 Well-Known Member This Topic's Starter

    Joined:
    Dec 29, 2009
    Messages:
    67
    Likes Received:
    6
    Sorry in advance if this has been answered. I looked and found nothing.

    I've used SMS Popup and Handcent's popup feature and both reply to messages while the phone is in my pocket, and obviously they are jibberish and it annoys some of my friends (I don't even realize they texted me most of the time).

    Is there any way to have some sort of unlocking feature when the phone 'wakes up'? Has anyone else figured out a way around this problem?

    Thanks in advance.
     

    Advertisement
  2. cornbreadfarts

    cornbreadfarts Well-Known Member

    Joined:
    Feb 5, 2010
    Messages:
    429
    Likes Received:
    21
    look trhough the settings. there is an option to keep screen turned off when rec'ing notification
     
    mikem3223 likes this.
  3. hallstevenson

    hallstevenson Well-Known Member

    Joined:
    Jan 5, 2010
    Messages:
    791
    Likes Received:
    26
    Hehe, yeap, I've sent text messages that look like

    zzzzzxxxxxxuurlrsoqperuckaaa

    before too...

    The best part is that "Send" gets hit too !
     
  4. thenestor

    thenestor Well-Known Member

    Joined:
    Dec 27, 2009
    Messages:
    1,038
    Likes Received:
    316
    Do you have it set to automatically show the on-screen keyboard in the popup settings? I'd suggest turning that off. And use "lite" mode instead of "full" mode. That way, your leg has to do some pretty accurate pressing in order to send a message.

    PS - You could also try flipping the phone's orientation in your pocket (always facing away from your leg instead of toward it) to see if that helps. Habits are hard to break though.
     
    mikem3223 likes this.
  5. Copa Native

    Copa Native Well-Known Member

    Joined:
    Nov 12, 2009
    Messages:
    65
    Likes Received:
    3
    On handcent I leave two options unchecked which have worked for me.

    Both of these are under - Settings>PopUp Settings
    Screen on for popup - unchecked
    Show when locked - Unchecked

    Now your screen will not turn on when you get a message and you will have to unlock the phone in order to see the message popup
     
    mikem3223 likes this.
  6. mikem3223

    mikem3223 Well-Known Member This Topic's Starter

    Joined:
    Dec 29, 2009
    Messages:
    67
    Likes Received:
    6
    That worked. Thanks!
     

Share This Page

Loading...