Handcent problem


Last Updated:

  1. Subie Love

    Subie Love Member This Topic's Starter

    Joined:
    Apr 19, 2010
    Messages:
    21
    Likes Received:
    0
    I recently downloaded handcent and I made it my default messenger. When I get a text message I get a notification from Handcent as well as the stock messenger. So my phone vibrates twice and I get two notifications. The only way I can get the notification icon off the top left is to clear it. When I click it, its just takes me to handcent.

    Anyone know how to disable the stock messenger?

    Edit: on a moto droid
     

    Advertisement
  2. ikon

    ikon Well-Known Member

    Joined:
    Dec 30, 2009
    Messages:
    135
    Likes Received:
    23
    It's in Settings for the stock messenger, just untick the Notifications box.
     
  3. Subie Love

    Subie Love Member This Topic's Starter

    Joined:
    Apr 19, 2010
    Messages:
    21
    Likes Received:
    0
    excellent, thanks man! i swear i ask the dumbest questions lol
     

Share This Page

Loading...